[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1231
  • Last Modified:

Office 2013 slow to open on undocked laptop

I have a user with a Lenovo W530, running Windows 7 x64, Office Pro 2013.  When he is docked at the office, his laptop opens Excel in seconds.  When he undocks, it takes sometimes up to 5 minutes for any Office program to open.  I have checked the addons, and nothing is standing out.  Any ideas?
0
joeypolice
Asked:
joeypolice
  • 8
  • 6
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Are the files on a network? So that when disconnected, the files are an offline copy?  This does take longer.
0
 
joeypoliceAuthor Commented:
yes, all of his files are on the network.  Is there a way to disable this feature?  Having it look for network files?  I disabled the IE (Security, Sites, Local Intranet) option.
0
 
John HurstBusiness Consultant (Owner)Commented:
You can disable offline sync (normally from control panel) but then the user will not have their files when they disconnect the laptop. You probably should check with the user as slow is better than nothing.

I use Sync Back Pro to keep a real copy of the files on my laptop so that access is fast and then I sync up to the backup machine at the end of the day. This is a different strategy.

So you know what the issue is. Now you need to determine whether to:

(a) Live with offline files, or
(b) Have a better third party sync solution.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
joeypoliceAuthor Commented:
John, thanks.  I checked that and it was already disabled.  I also uninstalled and re-installed Office 2013 thinking it might be software.  The laptop is running 100% clean, with no bloatware.  It's the craziest thing, and frustrating.
0
 
John HurstBusiness Consultant (Owner)Commented:
Try removing Add-ins in Office Applications. There may be one or two add-ins related to a network (domain) connection.

Try shutting down the computer when not in dock, and restart with a local (non-domain) connection. That may help as well.
0
 
joeypoliceAuthor Commented:
Here is an update:

1.  Only one add-on (PDF) which I disabled.
2.  Repaired Office, and still no change
3.  Found this arcticle http://support.microsoft.com/KB/211494 and tried it, but XLS still will not open for minutes on end.

then....

I realized a pattern.  When the laptop goes into a "Turn off display after 1 min", and then I go to wake it up...the spreadhseet is open. I turned this off, and XLS NEVER opens.  I turn it to 1 min, 2 min and so on...when the screen goes off....and then I wake it...the sheet is open and ready.

So...now I am looking at Lenovo drivers for issue?  #perplexed
0
 
John HurstBusiness Consultant (Owner)Commented:
You can run System Update (Control Panel) on a Lenovo machine to look for and update drivers. That is worth doing but may not impact on the problem (and then again it may).

Shut down the machine, take it out of the dock, hook up Ethernet and start it up. It is now divorced from the dock. Does it work correctly this way?
0
 
joeypoliceAuthor Commented:
John,

Negative.  I tried your option, and still same.  When it is connected to LAN, works great.  When I Undock, is when it happens.  When my CFO travels, has to have XLS.
0
 
joeypoliceAuthor Commented:
Update:

XLS will open perfectly in SAFE mode.
0
 
John HurstBusiness Consultant (Owner)Commented:
I am not sure of your overall machine condition. Safe Mode tends to eliminate Domain.

It would appear that losing the Domain connection is slowing things down. Look through Cached Credentials and make sure off domain is working correctly. It appears not to be from here.
0
 
joeypoliceAuthor Commented:
Cached creds are good, and I have double checked the cred manager...all looks good.  Im going to uninstall 2013, and try 2010 and see if I can replicate it.
0
 
joeypoliceAuthor Commented:
Found the solution!!

http://stackoverflow.com/questions/22415294/outlook-2013-stalls-on-startup-when-laptop-is-undocked

The solution is to disable Hardware Acceleration for Office 2013 (Office365).

Open any Office 2013 program. For example open Word 2013. It'll open in new Start Screen mode. Click on "Blank document" option.

Now click on "File" menu present in the ribbon and then click on "Options" link given at the end of the left-sidebar.

It'll open Options window. Click on "Advanced" tab and scroll down a little. Look for the "Disable hardware graphics acceleration" option and check it.

Click on the OK button. Restart the program and it should fix the problem.
0
 
John HurstBusiness Consultant (Owner)Commented:
Interesting. The solution must be somewhat unique to the machine. I have been running Office 2013 for more than a year with hardware acceleration enabled and zero problems.
0
 
joeypoliceAuthor Commented:
I researched and found the answer to this issue.  It took a lot of digging, and trial and error.  The ticket log will show we tried various options.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 8
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now