How can I bring up a trunk between two Cisco IE 3000 industrial switches using a FastEthernet port on one and a GigabitEthernet port on the other?

This is the first time I have worked with these Cisco switches and am hoping it is just something I didn't know or can't accomplish with them since I can't come up with any other reason why it isn't working.

I have two Cisco IE-3000-4TC industrial switches.  One of the switches has the IEM-3000-8SM expansion module because I need more than 2 fiber sfp modules.  I am trying to connect FastEthernet 2/1 on that expansion module to GigabitEthernet 1/1 on the other IE-3000-4TC and bring up a trunk to for multiple vlans.

I know that I need to match speed and duplex but it doesn't look like I can do that on the fiber ports for some reason so I have to guess that they are autosensing.  I do not know if that is the case or if this is where I don't know how to configure these switches or not.  The SFP modules are the same in both switches and are GLC-SX-MM-RGD straight from Cisco so it couldn't/shouldn't be a problem with the compatibility.  They do not seem to lock into the IEM-3000-8SM unit like I would expect though.  They can easily be pulled right out without using the clasp.

Here is my config on the IEM-3000-8SM unit
interface FastEthernet2/1
 description Trunk to 67 Grinder
 switchport trunk native vlan 60
 switchport trunk allowed vlan 60-65,68
 switchport mode trunk

Open in new window


Here is my config on the IE-3000-4TC Unit:
interface GigabitEthernet1/1
 description Trunk to 67 Grinder
 switchport trunk native vlan 60
 switchport trunk allowed vlan 60-65,68
 switchport mode trunk

Open in new window


very basic and I don't know what could be wrong and I appreciate any help.

Thanks!
uescjpNetwork Operations ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

giltjrCommented:
From what I can tell the GLC-SX-MM-RGD is a 1Gbps SFP.

Since IEM-3000-8SM is a 100Mbps module, I would assume it needs a 100mb module like GLC-FE-100FX-RGD or GLC-FE-100FX 100BASE-FX.

SFP's need to match the type of port they are being plugged into.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
uescjpNetwork Operations ManagerAuthor Commented:
That's what I thought too but I paid a third party to spec these out for me and I wanted to be sure before I made them give me new ones.  I opened up a case with TAC as well to get their confirmation and if they concur then I will accept and have to get some replacements.  I'll post back when I get called back in a few minutes.

Thanks!
0
giltjrCommented:
Does the IE 3000 support the show interface transceiver command?

I would issue that command on that interface to see if it recognizes it.

At a minimum i would assume that the interface would not start.  I would also assume that the switch would not recognize that SFP in that port.
0
uescjpNetwork Operations ManagerAuthor Commented:
Yes, that is only showing me the modules I have in the gige ports not the the one in the faste ports...It seems like I need a different transceiver...
0
uescjpNetwork Operations ManagerAuthor Commented:
I confirmed my suspicions with TAC that the IEM-3000-8SM expansion module to the IE-3000-4TC does not support gigabit SFP modules.  A fast ethernet module is required.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.