Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1423
  • Last Modified:

Setup VPN on SBS 2003 through new Netcomm NF4V Router?

Hi there...

One of my customers has moved over to VDSL and as a consequence has a new router - Netcomm Wireless NF4V. They have been using VPN with no worries at all with a older NetComm 11n ADSL2+ modem router.

Now it comes to setup the VPN to pass though into the server and I cant see how the settings in the old router can be applied to the new router.

The old router settings are as per image "old setup"

I need to apply them to the new router some how to allow access to the server VPN.  I can add virtual servers for the entries using ports 500, 4500, 1701 and 1723 but I cant add the 50 (ESP) and 51 (ESP).

Has anyone got any ideas? Older Net comm Port forwarding config for VPN
0
MXDEWD
Asked:
MXDEWD
  • 5
  • 4
1 Solution
 
Rob WilliamsCommented:
If you are using the SBS VPN it uses PPTP so you only need port 1723 forwarded to the SBS and GRE enabled.  GRE is enabled in different ways on different routers, it is not forwarded like a port would be.  Some you forward the PPTP service which both forwards port 1723 and enables GRE, others you check an option "enable PPTP pass-through" for GRE and manually forward port 1723, still others have manual commands.

All of those other services, above "VPN" in your screen shot are for IPsec and L2TP which I highly doubt you have set up or use.

However you may want port 3389 forwarded for RDP access though using the VPN would be much more secure. If you use Outlook web access you may want 443 but I don't see 25 for SMTP so you probably are not using Exchange.  If you want to use remote web workplace you will need 443 and 4125.
0
 
MXDEWDAuthor Commented:
Hi Rob, thanks for your advice.

The first image below snow the only place I could see pptp mentioned and the setup I could access. Is this what you where talking about? In the second image, I have shown the advanced menu for the Netcomm NF4V, I is there any think you would advise looking at to enable GRE or additional PPTP settings.

I'm heading back to the customer's this morning so I will try the settings as per the screen dump.

Thanks again. I'll let you know how I get on.
0
 
Rob WilliamsCommented:
Sorry, I don't see any images???
0
New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

 
MXDEWDAuthor Commented:
Sorry Rob... f
pptp.jpg
menu.jpg
0
 
Rob WilliamsCommented:
Googling, the following seems to outline how to configure:

Open your Web-browser (such as Internet Explorer, Mozilla Firefox, etc.)
2. Type the following into the Address Bar:
192.168.1.1
 Press Enter on the keyboard.
3. If you are asked to login, the default is admin for the Username and the Password.
4. Click on Advanced at the top, and then click on Virtual Server on the left.
5. Click on Port Forwarding on the left.
6. Press the Add button.
7. For Application Name, select "Pre-defined:".
 In the 1st drop-down box, select VPN.
 In the 2nd drop-down box, select the option that corresponds with your VPN Connection Type, either L2TP IPsec VPN, or PPTP VPN.  
8. For "Forward to Internal Host IP Address:", enter the IP Address of the device that will be using the VPN Connection, for example, your computer. [Edit: SBS/server IP]
9. Press the Apply button.
0
 
Rob WilliamsCommented:
I would think choosing the service, PPTP, from the drop down list  in your image will do both the port forwarding and enable GRE.  It does on most units that have that option.
0
 
MXDEWDAuthor Commented:
Cool, thanks Rob.

Let you know how I get on.
0
 
MXDEWDAuthor Commented:
HI Rob, just got back from customer. All is good.

Turns out, although the settings I have used would have worked, the router's default interface was set to use the eth..... Recreating the virtual servers (except the IPsec and L2TP settings as per your recommendations) worked. So now all I have is the PPTP and the RDP and all is good.

Thanks again for your help - full marks.

Cheers Jason
0
 
Rob WilliamsCommented:
Glad to hear you are up and running.
Thanks Jason.
--Rob
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now