Permission issue???

Ok let me start by telling you about how things are setup.....

Domain network Server 2008
Client computers Windows 7
Both R1 and R2 are on static IP

Printer is shared and connected to R2 computer via USB

The issue I had was yesterday R1 client computer could not connect to the R2 printer, message regards permissions.
Logged in as admin and still message re permissions

Now this has been working fine all week.

R1 could still browse to the server (\\server) and any other computers on the domain BUT not R2

The Server or any other computer could also browse to R2 and the printers would work fine but not from R1.

Restarted R1 and still no joy, restarted again and works just fine!!!! it can browse to R2 and the printer works.

Same happened again this morning, restarted couple of times and now working.

Any Ideas.
Keith OwenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Right.. Not the easiest one to resolve as you have a situation that isn't consistent am I right?
When you logged in with admin, was that the domain admin or the local machine admin. If the latter was the case, a local machine admin is only admin on 1 machine so he might not have permissions to the printer.

If it was the domain admin there is just 1 thing that pops into my mind and that is a bad computer password in AD. Try to readd the R1 machine to the domain so the trust is set up correctly.
Keith OwenAuthor Commented:
Hi, it was the Domain Admin I tried.

I have a 1 hour window so will give it a try.

The only thing is it is working so will not know weather or not it has worked for a day or so.

Fingers crossed.
Keith OwenAuthor Commented:
Update....and solved.....

I took it off the Domain and when I tried to put it back on it wouldn't go back on, found that someone had changed the ip address of the Server!!! not known who as yet but once changed back everything is working as it should for the last couple of days.

Just wish whoever does this speaks with there IT first, ah well.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Keith OwenAuthor Commented:
Did some troubleshooting and found the issue myself.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.