Group Policy setting will not apply on my servers

From Group Policy (Windows 2008 R2), on Internet Explorer I am trying to push a policy out that will Untick "Automatically detect settings" and Untick "Use a proxy server for your LAN....".
 
I have tried a million ways and I cannot get any Group Policy setting to work.
 
Screen Shot 1Screen Shot 2
When I run gpresult /r I can see that it is being applied but I see no results.

I am very familiar with Group Policy but no matter what I do I cannot apply a Group Policy setting that will do this! Your help would be much appreciated.
LVL 1
the_omnificAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jimmithakkarCommented:
Have you tried with create batch file with configured registry setting  and set up in startup script, or else first tried to run batch file locally and verify status
0
rhandelsCommented:
Maybe you already new this, but we are looking at applied computer policies in the first print screen when you are actually trying to set user policies. These settings will only be applied to an OU that holds users.

If this is already the case, these settings that you are setting are preference mode settings, how are they set up exactly?? And also, this is just a one time setting. If a user changed the setting than it won;t be changed back. It just sets it once until you change it again.
0
the_omnificAuthor Commented:
Yes! I have also created a vb script and ran them both locally and they work!

Try and push it out via Group Policy... Nothing!
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

rhandelsCommented:
Omnific, was that latest reply directed at me or jimmithakkar?? Is this policy attached to a user OU or computer OU?
0
the_omnificAuthor Commented:
rhandels

Maybe you're right. So if I apply this to the users OU, how do I apply it on specific computers only?
0
rhandelsCommented:
Oke, so it wasn;t directed at me :)

Policies work like this. You have computer policies and user policies. If you would like to configure a computer policy you have to attach the policy to an OU that holds only computer accounts, otherwise the policies will not be applied. If you want to have user policies you have to attach the policy to an OU that holds user account.

There is however 1 exception. If you need to apply user settings to users that log into a specific machine (normally this is done for Citrix servers) you have a loopback policy. This way all users settings are applied on users that log into the machine that the policy was applied to.

The following links explains it a bit better.
http://social.technet.microsoft.com/wiki/contents/articles/2548.windows-server-understand-user-group-policy-loopback-processing-mode.aspx

The policy you need to set here is Computer Configuration\Policies\Administrative Templates\System\Group Policy\User Group Policy loopback processing mode
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
the_omnificAuthor Commented:
Thanks I will check it out in the morning
0
the_omnificAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for the_omnific's comment #a40245936

for the following reason:

Worked perfectly! THANK YOU
0
the_omnificAuthor Commented:
Worked perfectly. THANK YOU
0
rhandelsCommented:
Your welcome, good to hear it is working now :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.