oof owa exch 2010 hosted

Hi,
Out of Office doesn't work today, we get this message:
"
Client Information
------------------
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
CPU Class: undefined
Platform: Win32
System Language: undefined
User Language: fr-FR
CookieEnabled: true
-----------------
Exception Details
-----------------
Date: Thu Aug 07 2014 14:39:49 GMT+0200
Message: TypeError: $0.GetNewStandaloneEditor is not a function
Url: https://webmail.contoso.fr/ecp/14.2.247.5/Scripts/wizardproperties.js
Line: 175

Call Stack
----------
ErrorHandling.showUnhandledException@https://webmail.contoso.fr/ecp/14.2.247.5/Scripts/common.js:252:1202
Function.createDelegate/<@https://webmail.contoso.fr/ecp/ScriptResource.axd?d=aQoRX1bD4arQGradX-uxnTbbxVz7gNtmLUnnqJsBgmnyd3IV9NGWm6em3rmOM7UwnsvBvpRPw-S9yMWflWIDg8bdlQiqPQgaCFfAj3sURm5Mi061I_hwScphGOkWW3cvIh-a6skx4OHj3l8D0&t=ffffffffb868b5f4:5:298


Detailed Call Stack
-------------------
"

Yesterday we remove 1 server from the dag. I presume it's the cause of the problem but we can't return it.

Can you tell me what is missing on my servers to make this work again?

configuration: 3 server dag exchange 2010 sp2 hosted mode.
out of office work well with outlook client.

Thanks for your help

Regards
Jeremy
WaycomAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Imtiaz HashamTechnical Director / IT ConsultantCommented:
OOF needs to be enabled on exchange.

Speak to hosting provider to enable this.

Also try on Internet Explorer
0
WaycomAuthor Commented:
Hello,
I am the hosting provider, i am in charge of exchange servers.
The problemhas been solved by himself.
After a day OOF is vaialable for everyone without any action.
I assume it was just the time for the other server to enable their features.

Thanks for help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WaycomAuthor Commented:
Problem solved by himself
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.