MS Access 2013 - What happened to forms with borders?

I am using MS Access 2013 and when I build a form there is no outside border to the form. The form takes up the entire screen. There must be some porperty setting that allows forms to open on the screen with borders around them.  I am not talking referring to pop up forms.

Question: What setting  must I adjust to allow forms to appear on the screen with borders.

Thanks in advance for your assistance.
Ldufresne
LVL 1
Lou DufresneIT Business Analyst CSM / Project ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jacques Bourgeois (James Burger)PresidentCommented:
From MS-DOS, to Windows, to New-DOS (Windows 8).

Sorry, I cannot answer your question. But the current Microsoft philosophy with Windows 8, and Access 2013 is based on this philosophy, is that having many windows opened in the same application is not good. MS-DOS was better than Windows after all :-). So now, everything they do fit in one screen, and one screen only. Scrolling is still available however.

I cannot say if 2013 can have forms that look and behave like the old ones, because I did not and will never move to Office 2013. Myself and everybody I know who tried it says that they toned down all Office applications to the point that they become almost useless. How nice they look. How useless they are. A very nice hammer will require 2 hours of work
for 1 nail if it weights only half an ounce. Office 2013 is a very tool to look at.

Just had to put in my little editorial here.

But with my experience with older versions of Access, if you can create a form with borders, sizable or not, it will be somewhere in the form's properties window, available when you are in design mode.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lou DufresneIT Business Analyst CSM / Project ManagerAuthor Commented:
James,
     Thanks for the hint on where to look to open a form with a border.

Steps to accomplish this change:
1. Close all forms
2. On the menu bar click on "File" and choose  "Options"
3. On the screen that opens select "Current Database"
4, Find the statement  "Documwent Windows Options"
5. Click on the "Overlapping Windows" radio button.
6. Click "Ok" at the bottom of the pop-up screen.
7. To have the changes take effect close the access database and then open it again.
8. Now when you open a form it should open with a border around it.
0
Lou DufresneIT Business Analyst CSM / Project ManagerAuthor Commented:
James,
   Thanks for the guidance . It helped me solve the problem.
Ldufresne
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Development

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.