?
Solved

Cannot print to a network Ricoh Afacio printer...

Posted on 2014-08-07
5
Medium Priority
?
1,290 Views
Last Modified: 2014-09-07
Hello,

Have a client with 30 pcs. All print a network Ricoh Afacio printer except ONE pc. All Windows 7 64 bit pcs. For the record, I and others who work with me have setup over 1000 windows 7 pcs, we know what we are doing. As you can imagine, we have tried everything except format the drive and start again which I believe we should not have to. Am I missing something? What we have done

1. Have the latest Riocoh driver
2. removed all RICOH settings in registry
3. removed manually all traces of any RICOH driver in c:\WINDOWS
4. The connection to the printer via perfect, <1ms
5. Tried three different drivers, PCL6, PCL5c, Universal Printer driver
6. A test page fails. Word fails, etc.
7. Here is the clincher: Can print to the other six networked printers without issue!
8. Recreated the port and tried GENERIC NETWORK CARD, RICOH NETWORK CARD, etc.
9. Removed Antivirus and firewall
10. Removed EMET 5
11. restarted the huge Ricoh printer
12. Restarted the pc countless of times
13. Used an older driver from another pc that prints to it. No go.

Have Not

Repaired Windows 7. In the past, this did not help.

Any tips would be appreciated. We are stumped. Ricoh is stumped. I have gone back to a restore point on the PC and the same thing happens. Ran an SFC /scannow. No problems. No problems in Event viewer. Event viewer is clean.

Thanks :)
0
Comment
Question by:dronethought
  • 2
4 Comments
 
LVL 11

Expert Comment

by:Tim Edwards
ID: 40247361
Since your are direclty installing the printer on the PC what happens if you share the printer out from one of the pc's that are working and map the share and try to print to the share
0
 
LVL 2

Author Comment

by:dronethought
ID: 40247383
Hello Tim,
Good idea. I think we tried that but will verify with my tech.
Thank you
DT
0
 
LVL 2

Accepted Solution

by:
dronethought earned 0 total points
ID: 40254769
Well, first thought I was entering the wrong ip. Ended up being that the Ricoh driver and PhysX System Software - Nvidia. Also, had to delete all entries of Ricoh and it's ip address in the registry. Changed the NIC from Realtek to Intel Pro on the Desktop. Re-added the firewall rules. Boom, it works. Even though my firewall had already learned to allow traffic to that ip address. I believe it was the PhysX software and Ricoh's printer interface did not play well.
0
 
LVL 39

Expert Comment

by:hdhondt
ID: 40308382
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Suggested Courses

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question