Cannot include mapped drive on window 8 document folder

I have a workgroup with window xp professional as file sharing and 4 other pcs with window 8.1 connected to it.  When I tried to include the mapped drive to window 8.1 document drive, it would not be allowed because it is not indexed.  I did some research.  I needed to install window desktop search 4.0 on the window xp and have it indexed.  I did installed but I am not sure how the index part works.  Here is the link:

http://blog.nextxpert.com/2009/12/09/windows-7-libaries-this-network-location-can%E2%80%99t-be-included-because-it-is-not-indexed/
johnyu1997Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

marsiliesCommented:
In order to change the folders that are indexed, on the XP Machine go to:

Control Panel -> Indexing Options -> Click the Modify button


I found this info here:
http://social.msdn.microsoft.com/Forums/windowsdesktop/en-US/647480f6-fce0-4b47-866d-8f1af4449b22/choosing-foldersdirectories-to-index-in-windows-xp?forum=windowsdesktopsearchdevelopment
0
marsiliesCommented:
Note that Windows Search or Windows Desktop Search has to be installed for the Indexing Options icon to appear in Control Panel:
http://www.sevenforums.com/performance-maintenance/195489-control-panel-does-not-show-indexing-options.html
0
johnyu1997Author Commented:
Got the indexing right already.  I am able to go on the window search on xp and search file like window 7, but I am still not able to include the network drive into window 8 document library.  It still says it is not indexed.  I went on to search and found out I need to make the folder offline.  It says this feature is only available for window 8.1 pro but mine is only the regular version.  Does it mean this is not possible?
0
marsiliesCommented:
Check in indexing options in XP to make sure the indexing is complete. It may take a while to index the folder if there's a lot of files. Also, try rebooting the Windows 8.1 machines to see if they recognize that the share is now indexed upon remounting. You may want to also try removing the mapped drive and re-adding it.


You can upgrade to Windows 8.1 Pro by purchasing the Windows 8.1 Pro Pack:
http://windows.microsoft.com/en-us/windows-8/feature-packs

Keep in mind that making the folder offline will copy the whole folder onto the local PC, so you may want to check if there's space first.

This link has a few other methods for adding an non-indexed folder to a Library:
http://blog.ryankempt.com/2012/09/windows-library-add-non-indexed-location.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnyu1997Author Commented:
Include as non-indexed folder
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.