How do I get our HP LaserJet 600 M601 to print exclusively from tray 2?

Our networked HP LaserJet 600 M601 is intermittently printing from the manual feed tray instead of tray #2. When we send a print job, the only way it will print is if we put paper in the manual feed tray. Powering off and on the printer does nothing to correct the problem. I have updated the drivers. Any ideas on what we can do to get the printer to print from tray #2 all the time?

Thanks,
SBCC-ITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have some software (QuickBooks notably) to print most forms manual feed because I print cheque forms.  Otherwise my apps use the proper tray.

So then:  Is the Default Printer set up to use Tray 2 and is manual feed not set. AND, Are your applications set to use Tray 2 (your apps may take priority over the default printer).
0
DansDadUKCommented:
Depends on how the print jobs being sent to the device select the paper source.

If the selection is by tray identifier, then the media should only be loaded from that tray (without prompting / operator intervention).

But if the selection is by a combination of Paper Size (e.g. A4 or Letter) and Paper Type (e.g. Plain or Letterhead), then just configure the printer (via front panel menus, or Embedded Web Server or Toolbox equivalent) to set the appropriate Paper Size and Paper Type in each tray.
Size is probably detected automatically via sensors in the cassette trays (but not the drop down multi-purpose / manual feed tray), but Type isn't.

A further complication (as John Hurst has pointed out) is if the print job specifies manual feed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hdhondtCommented:
Check the paper size and type settings of the offending jobs.  If using Word, this must be done from Page Setup. Word overrides the driver setting. This is particularly problematic when printing old documents. If it was created for a different printer, the paper settings might be different to the current printer.
0
SBCC-ITAuthor Commented:
Thanks to all. I am trying your suggestions, but it will take a few days before I know the problem is fixed as it is intermittent. I will let you know how it turns out.
0
JohnBusiness Consultant (Owner)Commented:
@SBCC-IT  - Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.