Deny a user GPO to a computer?

Hi,

I need to deny a user configuration policy to a specific computer. The policy is "Enable screen saver" and it is applied to authenticated users.

Is it possible to deny a user GPO to a computer? If so, how can it be achieved?

Thanks
antoniokingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Thomas MarcussenCo-founder and leadCommented:
Hi,
The Block Policy inheritance option is set only on domains, and organizational units, but not on individual Group Policy objects.

A solution could be to move the user to a OU without the linked policy or a OU where block inheritance is set

More information can be found here: http://technet.microsoft.com/en-us/library/cc757050%28v=ws.10%29.aspx#BKMK_block
0
jbailey808Commented:
Thanks for your comment.

I forgot to mention, that I would like all users who log onto this machine to be denied the user policy.

Thanks
0
Thomas MarcussenCo-founder and leadCommented:
Hi,

there is an example here on how to Prevent Group Policies from applying to Administrator accounts

Might be the solution your looking for http://support.microsoft.com/kb/816100 ?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

rhandelsCommented:
Hey,

You can apply a user configuration to a user that logs into a specific computer
You need to assign the user policy to the OU where the computer is in and make sure to enable Loopback processing. This feature enables you to assign user policies on a computer OU.

The setting you need to set is
Computer Configuration --> Policies --> Administrative Templates --> System --> Group policy --> User group policy loopback processing mode.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
antoniokingAuthor Commented:
So the solution would be to change the GPO with the screensaver setting that is applying to a User OU and apply it to a computer OU with loopback processing mode on.
I could then put the computers I want to exclude from the rule in a Group and deny the GPO to that group.
0
rhandelsCommented:
Yup, that kinda sums it up.. Or just move those machines to a different OU that doesn't have the policy applied.
You would have the same soluiton though but normally i don't suggest an explicit deny for a computer group on an OU just for maintenance that is. Technically it would be the same.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.