Locked out of my account on Win 8.1 because my fingerprint is not being recognised and I am being REQUIRED by Windows (not through a policy object) to enter both password and fingerprint

Posted on 2014-08-08
Last Modified: 2014-09-07
I have just purchased a new laptop to replace my stolen old one. Both had fingerprint scanners, but I've been having problems with the new one only recognising my fingerprint about 20% of the time, even after multiple re-entries of the fingerprint. In hindsight I realise this may be because of a small cut on the side of my finger, small enough that I didn't even think of it, and the fingerprint was recorded with that cut only hours earlier. Anyway, I've generally being trying to unsuccessfully log on several times with my fingerprint in the hope it will start working and then manually entering the password when it inevitably didn't. Manually entering the password had been no problem. However the last time I tried to enter it I received the following message :

"Access to windows cannot be granted until you authenticate with all your required devices" and it now REQUIRES me to enter the fingerprint before it will let me login. Obviously I can't do this, I've tried who knows how many times to rescan the finger in the hope that one time it will catch. Assuming it is the cut slowly healing that is causing the misreading, my fingerprint will only get less readable.

The computer is on a domain, and I am the administrator of that domain, and only person on it, so I can say definitely that there has been no changes to security policy or any setup that would require double authentication. In fact, the single password or fingerprint scan had been working normally up until an hour before.

Can anyone suggest what I can do to get around this. Otherwise I am effectively blocked from using my own user (which is the one I use to do all of my work). I thought I could maybe reset the password as Administrator but I can't. I'm not all that literate with Windows server, to put my skill level into context, I'm basically just a programmer who has bought a Server box and has tried to learn enough about DNS, DHCP, AD etc, to do my best but eventually required someone who knew what they were doing to help me with the main setup. I have a basic knowledge of what I am doing, but not advanced. Looking on the internet for this problem I got pretty much zero hits, I seem to be almost the first person in history to have encountered it (could a windows update have caused it?).

Can anyone suggest what I can do? Otherwise I am lost as to how to go forward, and like I said before, I am completely shut out of my development account.
Question by:eb8931

    Author Comment

    What I am afraid of is no one has ever encountered this before, my internet search would suggest that, and as such no one will dare answer.

    I don't want to delete the User account, it owns particular database schemes etc.  The first option would seem to be to reset the password.  When I signed on as Administrator I didn't have the option of resetting the password, but I'm sure with Administrator privileges I could allow myself to reset the password.  I just don't know how.  I'm sure there are other possibilities, I have Administrator privileges so I don't think there is anything I can't do to try and resolve the problem.  But at the moment, as it stands, I cannot log into my own user.
    LVL 60

    Expert Comment

    this has something to help recover and sometime the driver or the reader conflict causing such error - see the tried steps for consideration -
    BASIC "rules for success":  Order of events matters and do not skip the Restarts
     Remove existing software if changing versions
    Create Restore Point
    Install Driver First
    Restart computer
    Install Software Second
    Restart computer
    Enroll ...
    If using same version as previously AND if you have it, Import your webcard backup file
    One more Restart
    if can even to boot up via bios to disable reader and see what can happen...strange if password is chosen as alternate in case FP is not working. rightfully there can be multiple FP to enrol as well..

    Some even suggested cleaning the scanner which I doubt that can helps but nonetheless, I guess you already done that. MS has a few links to consider too.
    885193 You cannot log on to your computer by using the Fingerprint Reader
    813301 Biometric logon may not work after resuming from standby or hibernate
    910217 You cannot log on to your computer by using the Fingerprint Reader if the screensaver is password protected
    908835 When you put your finger on the receiver of the Fingerprint Reader to unlock the computer, the computer is not unlocked, and you are not logged onto the computer

    Accepted Solution

    The problem eventually turned out to be caused by a Lenovo piece of software hooked into the login process.  Luckily I was able to login to the separate Administrator account and was able to turn off the default global setting requiring the fingerprint signon.
    LVL 60

    Expert Comment

    thanks for sharing the driver update and software changes can be upheaving indeed
    LVL 60

    Expert Comment

    thanks for sharing, and for consideration if the above has assisted, appreciate the kind mention.

    Author Closing Comment

    Caused by Lenovo software

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Is Threat Intelligence?

    Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

    As a financial services provider, your business is impacted by two of the strictest federal regulations on record: the Sarbanes-Oxley Act and the Gramm-Leach-Bliley Act. Correctly implementing faxing into your organization to provide secure, real-ti…
    When the confidentiality and security of your data is a must, trust the highly encrypted cloud fax portfolio used by 12 million businesses worldwide, including nearly half of the Fortune 500.
    In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
    With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

    761 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now