RDP External

HI Please can you assist me, I'm trying to connect to multiple machines behind a firewall. I have done this for the first machine but I'm not able to on the 2nd or 3rd machine I want to access.

MY IP:3389 > Machine 1 > Successful

My IP:3390 > Machine 2 > Unsuccessful >  I have opened a port on the router for 3390 which points to the local ip.

I can connect to all the machines internally but externally on machine 1!

Thanks
AJ1978Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sajid Shaik MSr. System AdminCommented:
the port 3389 is for the RDP thats what it's connected..

2nd and 3rd machine can connect as same as first machine

use   2nd machine ip:3389  and 3rd machine ip:3389

all the best...
0
AJ1978Author Commented:
If I do this externally I always end up remoting on to machine one! I only have 1 static IP

remote.domain.ae:3389 > Machine 1 > 192.168.1.100 > Secsessful
remote.domain.ae:3390 > Machine 2 > 192.68.1.244   > Unsecsessful

Internal Im fine
0
Sajid Shaik MSr. System AdminCommented:
even though the rdp port is 3389 which is used for Remote desktop...

if you want to change the default RDP port on the server then youe have to change it from registry..

the default RDP port is always 3389

try again  
remote.domain.ae:3389 > Machine 1 > 192.168.1.100 > Secsessful
remote.domain.ae:3389> Machine 2 > 192.68.1.244   >  now check and update..

all the best
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

AJ1978Author Commented:
Done still not able to connect
0
Sajid Shaik MSr. System AdminCommented:
now i got it...

u have only one public ip.... u want to acess multiple servers over RDP

so you have to do natting from the firewall..

by natting you can publish multiple servers ..  

in natting 1 public ip will resolve multiple servers without any issue..

what is your firewall so i can guide you accordingly...

all the best..
0
AJ1978Author Commented:
Thank you - I've just check if port 3390 is open but I don't seem to be able to configure it so is is. I have added an rebooted the router. Its shown in the table but it not allowing!

The router is ASUS RT-AC68U
0
Sajid Shaik MSr. System AdminCommented:
if you are trying to access another machine with RDP port 3390  then make it sure that machine port must be 3390
check the following image..

and that machine ip published on the router with the same port to forward the fraffic..

RDP port change
check and update...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.