[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

dell e6400

I have a dell e6400 latitude with vista business running on it, and it runs pretty good, but my sound skips even when I'm NOT streaming audio.
I got the latest drivers from Dell's site using my service tag but it still skips pretty frequently,
so I thought since this is a laptop, I'm probably stuck with the built in sound on the mobo. But I thought i would ask if anyone has had something like this, and they came up with a solution, like are there good usb sound devices? or, its go a something on the side - it looks kind of like the old pcmcia slot, only it's thinner and there is a "sc" over the slot. Does that sound like something i could use?
0
JeffBeall
Asked:
JeffBeall
1 Solution
 
☠ MASQ ☠Commented:
The slot on the left of the laptop labelled 'SC' is a SmartCard reader so won't help you.
On the right there's a slot for a PC card (usually with a plastic blank in it) - press the little latch near the front of the laptop next to the slot to release, although adding a PCMCIA Audio card won't usually affect internal speaker playback, just provide a port you can listen through.

Yes you could consider an external device like a USB audio adapter but choppy playback like you're describing is often a resources issue, either background processes or attached hardware devices that want to use your system in preference to your audio playback.

To help with diagnostics try playback with WiFi disabled and compare playback quality.  On older Latitudes this is the most common issue with intermittent playback issues.

Also make sure you are using any 'newer' Vista drivers that have been released since the laptop was originally supplied
http://www.dell.com/support/home/us/en/04/product-support/product/latitude-e6400/drivers

If switching off wireless makes a difference then your current drivers are probably continually polling wireless sources to maintain a good connection, check to see if you can disabled "mixed" wireless connections and restrict your system to .11g rather than .11a, .11b and .11g - another alternative would be to look for utilities that disable WiFi polling.
0
 
JeffBeallAuthor Commented:
thank you - I like the suggestions. I'll try what you said.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now