WIndows 8 - come to blank screen after login page - nothing else shows - have to use explorer.exe from task manager to get desktop

Boot up laptop, normal login screen comes up, after putting in credentials, comes up to background with no icons or anything else. I can ctrl-alt-delete to bring up task manager and run explorer.exe from there. After that desktop and the rest comes up. I was going to run anti-virus and malware scanners, but wanted to try and correct this first, because with my luck, if I don't, I won't be able to get back to this screen again.
ADJ-adminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ADJ-adminAuthor Commented:
I have checked registry settings and they "appear" to be correct at this time.
0
David Johnson, CD, MVPOwnerCommented:
check your registry
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\Shell
REG_SZ value explorer.exe
like so
0
ADJ-adminAuthor Commented:
that value is correct.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

zLevaCommented:
Which reg keys you have checked exactly? explorer.exe should be there as a string value named "Shell" in HKLM\SOFTWARE\Microsoft\Windows NT\Currentversion\Winlogon

Is this happening when you boot to safe mode also?
0
David Johnson, CD, MVPOwnerCommented:
try a fully qualified name: c:\windows\explorer.exe
0
Natty GregIn Theory (IT)Commented:
The system is corrupt reload is your best option, trying to fix it will only cause you more headache
0
ADJ-adminAuthor Commented:
zLeva: yes the entry explorer.exe is under String value share

David: do you mean change the explorer.exe under shell to c:\windows\explorer.exe ?

nattygreg: that is last resort, not my machine, sensitive user so need to try and keep as is instead of reload, would be struggle to put back afterwards.
0
ADJ-adminAuthor Commented:
David, can you confirm my question above?
0
David Johnson, CD, MVPOwnerCommented:
yes c:\windows\explorer.exe is the full path. you might want to check the user and machine path's environment variables
it should start with:
PATH=C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;
0
ADJ-adminAuthor Commented:
variables are correct, path has been changed, issue persists.
0
ADJ-adminAuthor Commented:
was able to run a series of anti virus and malware cleaners and fix the problem myself.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ADJ-adminAuthor Commented:
Not exactly sure which piece that was cleaned was causing the issue, but after Malwarebytes, SpyBot  and Kaspersky, I was able to get the problem solved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.