[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9005
  • Last Modified:

Visio 2013 - Connectors NOT cooperating!

Issue 1:
I have a connector (3) which I would like to attach to location (2).  However, when I drag the connector anywhere near my box, it snaps to location (1).  How can I get my connector to connect at location 2, not 1.  Connection points didn't work.

Finally, at some point my connector stops looking like a connector and takes on the appearance of a gray box.  
Issue 2:
What causes my connector line to turn into a gray box?

H--connector-issue.png
1
brothertruffle880
Asked:
brothertruffle880
1 Solution
 
Visio_GuyCommented:
Hi BT,

It might be the shape- and connector spacing settings. Visio is trying to keep the connectors and shapes away from each other.

Right-click the page, go to Page Setup, click the Layout and Routing tab, then click the Spacing... button. Inside you'll find connector-to-shape and connector-to-connector spacing settings.

You can also try manually routing the connector by pulling on the midpoint handles when the connector is selected. You can add U-style bends by holding the Shift key, and add angular kinks by holding the Ctrl key. See my article:

Making Bends in Visio’s Dynamic Connector
http://www.visguy.com/2010/04/21/making-bends-in-visios-dynamic-connector/

As to the gray connector, I haven't seen that one before, unless you are seeing it when zoomed out, and the connector's text is being "greeked out" so that it appears as a gray box (and is somehow bigger than the connector.)
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now