Netgear FVS318 router - VPN - RDP - 2008 R2 domain

Netgear FVS318 router only has 1 standard service for VPN  & RDP. We are in the process of moving so didn't want to add a new router in the mix.

We added a FVS318 custom service for RDP using a non-standard port that we matched in the server's registry  since this router doesn't appear to translate ports. This  works connecting to a server from the Internet. We figured this should work for a PC too but so far no luck.

Previously we connected to the PC on the old 2003 domain using Server 2003 VPN & RDP to a private ip. Perhaps we should get the VPN up & running & continue along that path. We could point the standard VPN on the router to the new server. Is that more trouble than it's worth since we will abandon this router after the move?
LVL 30
Randy DownsOWNERAsked:
Who is Participating?
 
KenCOO/Senior Systems AnalystCommented:
You have more than one question and a couple concepts/scenarios so I will stick to your follow-up. If you were able to accomplish your connections with Windows Firewall turned off then you need to add your non-standard ports in the Windows Firewall exceptions. Go to advanced settings in Windows Firewall and add a new rule for inbound connections. You can do it by port and add in your non-standard port.
0
 
Randy DownsOWNERAuthor Commented:
sorry didn't notice the points were not max. Looks like the problem is Windows Firewall.

I can get in if I turn off firewall for public, domain & private networks. I would like a more secure selection. Maybe just allow the port I am using?
0
 
Randy DownsOWNERAuthor Commented:
That works great. Thanks for the speedy response.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.