Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 350
  • Last Modified:

Office 365 sync not working properly?

After migrating 4 users from IMAP to Exchange Online(Office 365), I see no 'sent' or 'deleted' items under the new mailboxes. There is also no folder structure under Inbox. All it shows is just a bunch of emails in Inbox. Are they not suppose to be migrated or there is an issue somewhere? Are they suppose to be transferred as PST files?


thank you for your help!
0
Alan Dala
Asked:
Alan Dala
1 Solution
 
Visio_GuyCommented:
Hi Alan,

Maybe this is somehow related, but in reverse...?

When I installed normal Desktop Outlook 2013, I had to do an extra step to get IMAP folders to work. I had to "root the inbox", which meant going into each IMAP account settings and setting

  Root folder path: Inbox

(I found the tip in this article: http://www.msoutlook.info/question/840)

Is it possible your users had this mapping for their IMAPs and it is somehow messing up the migration?

I'm no email/Exchange expert, but your problem rung a bell in my memory...
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now