outlook failure to connect to exchange

Hi, for some reason outlooks cannot connect to the exchange server. We have a blackberry set up to have emails sent to a users mailbox to be forwarded to his blackberry and that is working. But outlook on the client machines cant connect
censuraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
You need to provide more information.
Version of Exchange.
Any load balancer?
What has changed recently?
Are all services running?

Emails being forwarded to an external device doesn't really prove a great deal, particularly with regards to client access.

However there is simply not enough information.

Simon.
0
censuraAuthor Commented:
Exchange 2003
No load balancer
Nothing has changed
All services say they are running
0
Simon Butler (Sembee)ConsultantCommented:
Have you rebooted the server? Problems like this do not usually occur on their own, so something must have changed.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

censuraAuthor Commented:
We rebooted after the issue occurred after stopping and starting services with still no success , but that did not resolve it either
0
Simon Butler (Sembee)ConsultantCommented:
Any errors in the event viewer?
Does OWA work?

Simon
0
censuraAuthor Commented:
We can get to the login screen for the owa but get error

HTTP/1.1 503 Service Unavailable

I also noticed when i looked at the server config (email ) and it said HTTP said not connected

The clients can connect to the server an see shared folders etc and internet is fine
0
censuraAuthor Commented:
There is plenty of free space on drives
0
Simon Butler (Sembee)ConsultantCommented:
Is the database mounted? You could have gone over the 75gb limit which would dismount the database.

Simon.
0
censuraAuthor Commented:
It had and I remounted it but still that did not fix it either
0
Simon Butler (Sembee)ConsultantCommented:
Not really much more I can suggest.
If the database had dismounted that would stop the clients from connecting, and therefore remounting should bring them back online - if the database is staying mounted of course.

Simon.
0
censuraAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for censura's comment #a40255933

for the following reason:

ok
0
censuraAuthor Commented:
great
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.