Hide Public Folders in Exchange 2003.

I would like to be able to hide a public folder from everyone except a specific mail-enabled security group. Basically, I only want that group to see the folder name and its contents. I have seen where you can do opposite of this and hide folders for specific groups.
When I set permissions on the Default account to None and Folder not visible, even with the security group in with the proper permissions, it is hidden from them.

Any ideas on this?
blkstrimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
How long did you wait?
Everything you have done is correct. Default None, Not visible will mean no one can see the folder.
Then add the group to the list and that should be all that you need to do.
It can take a little while for Exchange and the domain to catch up with the permission change though, sometimes a restart of Outlook is required as well.

Simon.
0
blkstrimAuthor Commented:
It sounds like I should not set the Visiblity option to None at the Default user, correct? I really would like to hide the folder from all except the group. The issue is that no matter what the permissions are that I set in the group (Security group), it does not appear to overwrite the default permissions and the users in the security group cannot see anything either. I can however, add an individual user and it will work properly, but that is not what we need to do.
0
Simon Butler (Sembee)ConsultantCommented:
What you have done is correct.
Public Folder permissions work on the most permissive, so if you set Default to none for everything including visibility, then anyone who doesn't have specific permissions will not even see the folder.

I would check the group is working correctly. Try adding a specific user to the folder permissions and see if that works. It could be an indication of a problem elsewhere.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
blkstrimAuthor Commented:
Checked the security group, made the necessary changes and it is now working properly. thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.