Outlook 2013 share individual mailbox folder

Hi

we are running Exchange 2013 using outlook 2013 for some clients and outlook 2010 for others. I am trying to share a folder from my mailbox to another user. I give that user 'folder visible' permission on my root mailbox then I give them editor permission on a specific folder. When I ask the user to access, it doesn't like all my folders nor are they able to select inbox. This is the case for both Outlook 10 and 13.

I have no issue sharing calenders or giving permission for mailboxes, but I need to be able to share individual folders.

I have read somewhere that it is possible using cached mode, but this is not ideal for RDP based users or desktop machines. Is there a way to do it without caching?
TBG_AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott ThomsonCommented:
Ok so outlook works in a tree sharing fashion

so lets say you have a folder you want to share

+ Mailbox - John Smith
  - Inbox
    + random folder 1
    + random folder 2
    + random folder  3
      - subfolder 1
        - subfolder 2
    + random folder 4

Lets say you want to share subfolder 2 under random folder 3

You would need to share
* mailbox
* Inbox
* Random folder 3
* Sub folder 2

This will let the user add the mailbox in their left hand panel giving them only access to view the 1 folder (however they may see inbox

If you shift subfolder 2 to the samel evel as inbox

IE
Mailbox - John smith
Subfolder 2
+ Inbox
    + random folder 1
    + random folder 2
    + random folder  3
      - subfolder 1
        - subfolder 2
    + random folder 4

Then you can just share the mailbox and the subfolder and the user can add your mailbox to the side panel. only gaining access to the folder you request.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TBG_AdminAuthor Commented:
Hi

Appreciate your help.

I just tried that with the same result. I have attached some screen shots.
Permission-on-my-main-mailbox-to-make-fo
0
Scott ThomsonCommented:
I don't know if its just me but I cant see the screenshots.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

TBG_AdminAuthor Commented:
i reattached it
issue.docx
0
Scott ThomsonCommented:
ok 2 things
1. you will need to close and then reopen both your outlook and their outlook before permissions like this work
2. I would say that the better method is to add the mailbox to the left hand panel.
http://www.groovypost.com/howto/add-additional-mailbox-in-outlook-2013/

The above tutorial will take you through how to add the mailbox. this means the user who wants your mailbox must do this.
0
TBG_AdminAuthor Commented:
Hi

I will try closing both outlooks.

I do not want to share my mailbox out... just that folder. There must be a way to do this.
0
TBG_AdminAuthor Commented:
Also, when I go to add the folder via file >open, should it say the actual folder name or just inbox as it currently does? I can also see calender, tasks etc there.
0
TBG_AdminAuthor Commented:
Just tried closing and opening both outlooks but it did not work.
0
Scott ThomsonCommented:
if you add it my way he/she will only see that folder you have shared.. nothing else.
0
TBG_AdminAuthor Commented:
Apologies, but I have followed your steps and it is not working. Can you confirm what you see in the drop down next to 'folder type' in the Open Other User's Folder window? Can you see the folder name you are sharing?
0
Scott ThomsonCommented:
you can only open inbox as the inbox folder. you cannot share other folders using this method.
Try adding the mailbox as per above. it will only show the user the 1 folder they have access to.
0
TBG_AdminAuthor Commented:
AHHH! DING DING DING WINNER!

excellent. thanks.
0
Scott ThomsonCommented:
haha glad you like it.. the easiest way is the whole mailbox adding option.. but just pull the folder you wish to share on the same level as the inbox or you have to share each folder level before that folder ^_^
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.