exchange certificates

Hi, we have exchange 2010 and a netgear utm 150 who have been playing nicely for the past year but in the las few weeks we have been getting the attached security message and users reporting emails running slowly.




When examing the cert in question it is issued to and by netgear.

The only major change recently was upgrading exchange to SP3.

The MX record is mail1.consumercouncil.org.uk pointing to or static ip, the exchange fqdn is coumail1.gcc.int

Any pointers would be great.
Doc1.docx
PlanAndSimpleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
You need to look at the router configuration.
It almost certainly has an SSL VPN setting on it, which is listening to port 443. It could also be a remote admin console.

If you have multiple IP addresses, then this should be easy to resolve, simply by changing the address that is used by Exchange to another one.

If you do not, then you will have to use another port for the SSL VPN, or disable it completely. Ditto for the remote admin console.

Exchange 2010 SP3 wouldn't have caused any specific problems, other than possibly reset things back to how they should have been configured. If someone had tried to work around the problem on the Exchange side, rather than the router side and put in an invalid configuration, then that might explain the change.

Ultimately the router configuration is what needs to be changed, as Exchange cannot use ports other than 443 for web traffic.

No idea what the attachment shows, as I don't open docx files off the internet.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PlanAndSimpleAuthor Commented:
Thanks for the solution. Checked router settings and you were spot on.

Thanks again for the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.