[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Active Sync problem with exchange 2013

Hello,

I recently migrated my exchange 2007 to exchange 2013.
Active Sync worked perfectly with the old server.
I have an issue with Exchange 2013.  Only several mailboxes can be synchronized and it is impossible with all others.
I don't understand why it is working for 2 ou 3 people and not for everyone...
I am able to configure one mailbox on my mobile phone and not some others mailboxes....

Thanks in advance for your help.
0
SA-IT
Asked:
SA-IT
  • 2
1 Solution
 
Alan HardistyCommented:
Please check the inherited permissions of the problem users and their Group Membership to see if they are members of any groups mentioned in my article:

Activesync Working But Only For Some Users On Exchange 2007 / 2010

It's usually something simple like that which causes the problem.

Alan
0
 
Mohammed TahirCommented:
Please check the event viewer--> Application log and provide us details of events logging on server.


Tahir
0
 
SA-ITAuthor Commented:
Alan Hardisty : You are the best !!!!!  Incredible but it is the solution :)

Thanks for your help!!!
0
 
Alan HardistyCommented:
Was it the permissions or the groups?  It's usually the permissions.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now