troubleshooting Question

Group Policy not applying for IE Maintenance settings

Avatar of HCSHAW
HCSHAW asked on
Windows NetworkingNetworkingMicrosoft Legacy OS
5 Comments1 Solution1629 ViewsLast Modified:
I have set a group policy to set the values in internet options >  Connections > Lan > Proxy > Advanced > exceptions to specify addresses that are to bypass the proxy for port 80 / 443 connections.   It is linked to the domain.  The Group policy is located at User Configurations > windows settings > Internet Explorer Maintenance > Connection >  Proxy settings.

Sometimes the settings show up on the local user, sometimes they don't.   I was under the impression that at logon the settings would be applied to the local computer/user.  However after checking a rebooted computer after the user logged in, the settings were not applied.   GPUPDATE /Force has no effect either.

How do these settings get pushed down?  I read somewhere that these might be preferences not settings, which could indicate that if not defined on the computer they are then set.  Not sure about this, just grasping at straws.

Checking a Group Policy modeling shows that the policy would be applied.

Could someone explain how the settings are pushed down and why they may not be getting set.  Another related question is how does the bypass proxy checkbox really work.  It seems to make any difference if it is checked or not.   This is why I went to the exceptions list approach.
ASKER CERTIFIED SOLUTION
Mahesh
Architect
Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros