Link to home
Create AccountLog in
Avatar of Jon Guirl
Jon Guirl

asked on

Windows 8.1 system crash following restore

Following executing a system restore, in Windows 8.1, on my Acer Aspire E1, I am unable to boot back into the Windows OS.  The start up will only take me back to the login screen then it loops back to the initial start.  Additionally, I have found that I am unable to access the Acer embedded restore through the ALT-F10 function.  Anyone have any suggestions?
Avatar of noxcho
noxcho
Flag of Germany image

First of all you need to check the health of the HDD. Does Acer provide any test tool at BIOS level?
Avatar of Jon Guirl
Jon Guirl

ASKER

Yes, I have checked the HDD and it checks as "healthy" and has a GPT partition
Thanks for the link Chad.  I'll fish around there and see if I can find any help
ASKER CERTIFIED SOLUTION
Avatar of Jon Guirl
Jon Guirl

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
This solution sounds to be pretty tough because of data erase. After you mentioned this " then it loops back to the initial start." I though it was restarting itself.
Yes, it was restarting itself but I could never get past the login screen.  Every time I entered my login password it would just reboot from the bios startup.  This was the only way that I found that would get me back to Windows.  Agree that the data loss is regrettable but that just makes a good argument for doing frequent backups.