Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

new build, no display, no POST, no beeps

Posted on 2014-08-13
17
Medium Priority
?
402 Views
Last Modified: 2015-01-30
Dear Experts,

I'm putting together a new-ish build (using PSU and Gfx card from previous build)

When i press the power button the following happens:

All fans are spinning (Chassis fans x 3 and CPU Heatsink fan)
Power to DVD drive (can eject)
No Display / No POST (tried 2 different displays TV & Monitor over different cables HDMI and DVI respectively
Onboard video connectors as well graphics card
No beeps even when there's no RAM connected

Components are:

AMD Athlon X4 760K (brand new)
ASRock FM2A78M Pro4+ (brand new)
CM Scout 2 Advanced Case (brand new)
Kingston DDR3-1600 2 x 4GB RAM (brand new)
Corsair TX 650W (from previous build)
Zotac GeForce GTX 470 (from previous build)

It's leading me towards an issue with the Mobo or Processor, but how can i tell which one?
I don't think there's anything wrong with the PSU or graphics card as i've just taken it out of a PC which was definitely working.
0
Comment
Question by:Bladey001
  • 4
  • 4
  • 3
  • +5
17 Comments
 
LVL 5

Expert Comment

by:amac81
ID: 40259071
Remove the graphics card, and try booting again with the onboard video device.  If that works, then you may have to disable the onboard before installing the new graphics card.

I ran into this same issue on an intel mobo.
0
 

Author Comment

by:Bladey001
ID: 40259089
Hi,

I've already tried that and same result.
0
 
LVL 15

Expert Comment

by:Perarduaadastra
ID: 40259226
Check that you haven't inadvertently shorted the reset pin permanently to earth by putting the connector onto the wrong pair of pins. If that connection is correct, pull or disconnect everything from the motherboard except the CPU, heat sink and fan, and the PSU, and see if you get any beeps. You should at least get the beep code for bad RAM. If the assembly is still silent, take everything out of the case again and check for short circuits under the board, perhaps from a bad bit of finishing or a metal mounting post in the wrong place. Also check the USB ports for foreign objects such as stray staples (yes, it does happen), and that the CPU is correctly seated in its socket.

If these suggestions don't resolve the problem then I'd suspect a DOA board, as that's rather more likely than a dead CPU.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 63

Expert Comment

by:☠ MASQ ☠
ID: 40259311
Agree - CPU is unlikely.  It's a good board but the lack of beeps with no RAM is concerning.  It does sound like the board is bad.

Just checking to only other obvious issue - have you got both the ATX power connectors in place?
(Sockets ATXPWR1 & ATX12V1) and does the PSU support the correct voltages for those sockets (i.e. you're not using adapter cables to get the PSU to fit).

You might also want to try shorting the CMOS (link pins 2&3 of the three pins at CLRCMOS1
0
 

Author Comment

by:Bladey001
ID: 40259349
So only the PSU,  Power switch connector, CPU and heatsink are connected to the mobo and still getting nothing, no beeps.

Both ATX powers are connected. The large connector and the 8 pin one. Have tried clearing CMOS already using the jumper but same result.

Will take the mobo out later to check under the board
0
 
LVL 14

Expert Comment

by:Natty Greg
ID: 40259797
Ok no beeps, did you connect the speaker to to correct port, hence no sound. The board may be booting up fine
two your video card is bad. Hence no pictures.

all else e fail start over.
0
 
LVL 93

Expert Comment

by:nobus
ID: 40259949
test if the board displays when booted OUTSIDE the case - eg on a table (non conductive)
that will show where the problem is : in the case/mounting or the new board
it can be a DOA case..
0
 
LVL 16

Accepted Solution

by:
joinaunion earned 2000 total points
ID: 40264345
You did connect the power connections to the video card correct? This requires 2 power connections.

2 power adapters
Otherwise you need to exchange the cpu for one that supports integrated graphics. Or change video card.

The one you have does not support it.

None of the x4's or x2's support integrated graphics.

I suggest getting this one if you can.
http://www.ncix.com/detail/amd-a10-6800k-richland-4-4ghz-apu-8b-83853-1297.htm

Your  cpu support list, http://www.asrock.com/mb/AMD/FM2A78M%20Pro4+/?cat=CPU
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 40264377
Also just to confirm you have the video card in pcie2 slot correct? This is the 2.0 slot.
 
If you have it in the top slot pcie1 this only supports 3.0 cards.

Your card is 2.0 only so you have to use pcie2 slot.
0
 
LVL 93

Expert Comment

by:nobus
ID: 40264742
and verify the Aux CPU power connector is connected as well!
0
 

Author Comment

by:Bladey001
ID: 40271056
Just tried a replacement mobo (same model) and same thing (booting outside the case as well)

This is happening WITHOUT the graphics card, just using onboard display connection.

AUX CPU power connector is connected. Fans don't spin without it.
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 40271078
Your sure your connecting the power, power led switch,usb connection correctly.

Make sure there seated correctly.

Make sure clear cmos jumper is set to off.
0
 
LVL 93

Expert Comment

by:nobus
ID: 40271802
i would also try WITH thevideo card - with power connected
but it looks definitely like a DOA
try removing the AC power + bios battery for a minute - then retry
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 40271904
Is it possible to get a picture with all the connections set up?
0
 
LVL 15

Expert Comment

by:Perarduaadastra
ID: 40271949
Is the 5v standby current rating on the PSU sufficient for the new board and CPU? If the latter demand more than the former can supply then the system won't start...
0
 
LVL 6

Expert Comment

by:Rob G
ID: 40474355
Despite all the people on here, i still think this is a CPU problem..
I have had the issue described here in the past, on an AMD Athlon from years ago.. Same issue..
If you pull the CPU, check for burning on the CPU, also make sure you didn't ground out the CPU on the heat sink..
0
 
LVL 93

Expert Comment

by:nobus
ID: 40475297
it can be your cpu is too new for the bios, and you need to upgrade it first to V P1.90
see the list of supported cpu's :  http://www.asrock.com/mb/AMD/FM2A78M%20Pro4+/?cat=CPU

or it is simply not supported (i did not find your cpu there)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question