Windows 8 box will only print 1 copy to HP Printer

I have a Windows 8 box that is on a simple share network with two other computers. We have an HP 8600 DXN printer that is on the network and available to all users. Each box can select the printer and each box has Windows 8 installed and working. The problem is that one box can only print one copy of anything even if the option to print multiple copies is set. Both other boxes can print multiple copies.
Dennis PillowAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Edward ChoManaging Exciting Technology ThingsCommented:
Are you using the proper, latest driver from the manufacturer?  If you are using a PS driver, then try using the PCL version?
0
JohnBusiness Consultant (Owner)Commented:
Uninstall the Driver, and then Remove the Driver from Devices and Printers, Printer Server Properties. Restart, install the printer from DVD supplied and update it. Try that and test.

I have Windows 8.1 Pro 64-bit, an HP8610 Networked Printer in my home office and at a couple of clients and it will print as many pages as I ask for. Works great.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Edward ChoManaging Exciting Technology ThingsCommented:
Maybe this will help?  

http://answers.microsoft.com/en-us/office/forum/office_2007-word/my-computer-will-only-print-one-copy-even-tho-i/70560481-523a-4ec6-9af6-1424a8305c18

Just to confirm this fixed the issue for me.  Printer is an HP LaserJet 3330 using Windows 7's own driver.  Disabling Mopier mode (which had been enabled by default) fixed the problem and allowed multiple copies to be printed.   Steps to fix:
1. Start > Devices and Printers
2. Double-click printer
3. Double-click "Customize your printer"
4. Click "Device Settings" tab
5. Scroll to bottom of page and change "Mopier Mode" to Disabled under the "Installable Options" group.
Thanks for pointing this out David, it's something that's been bugging me since Vista.
0
Dennis PillowAuthor Commented:
Worked like a champ.
0
JohnBusiness Consultant (Owner)Commented:
@Dennis Pillow  - You are most welcome and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.