[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 907
  • Last Modified:

Why is Excel Row Height rounding one decimal place, only on one computer.

I cannot change the Excel Row Height to 33.75, it saves it as 33.8,
Although it does not seem like much difference, I have 7 rows and 4 of them are set with heights using two places decimal. So between the 4 rows I am losing .2 and that is making the print job sloppy.

What occurs is; that an excel worksheet (shared file on a server) Is used to print labels with fields in specific places. Row height is important to fit these fields. There are three users that use this file.
Two use it as expected. When the other user opens the file the row heights are different, thus preventing the fields to print where they need to be.

If this user attempts to change these row heights they 'round up' so that instead of two decimal places we only get one. Setting a row height of 33.75 becomes 33.8 and 35.25 becomes 35.3.

All three users use the same font and font size: Calibri 16.

I have googled "Row Height Rounding" and found others close to my solution, but not what I need.

This is the only PC in the group with Window's Ultimate, which I know can support multiple languages.

It does seem like this should be involving Regional and Language settings, and one solution suggested enabling "Install files for complex script and right-to-left languages " this PC does not have any such setting that I can find. And with no other languages installed; right to left seems the wrong thing to do. I do not see a selection called "Supplemental Language Support " either, which was part of that suggested fix.
This PC has not had any other language installed on it. Perhaps I should install English to get these features?

I did check the [Additional settings...] button in the Formats Tab, it does show that two places after decimal is set.

This is NOT 'Autofit row height' in Excel either.
I have looked in Office 2010 Language Preferences the display language is
1. Match MS Windows (Default)
2. English

I may flip these to see if they make a difference but I am not hopeful.
 I think there is a setting I cannot find..
I hope someone can help me find it.
0
TruTekTom
Asked:
TruTekTom
  • 2
1 Solution
 
Russell FoxDatabase DeveloperCommented:
The row height is somewhat dependent on the host system. Compare the screen resolution & DPI, and the printer DPI between the "good" and "problem" machines to see if you can narrow it down. Regional settings can also make a difference (language, left-to-right languages).
0
 
TruTekTomAuthor Commented:
Russell,
The DPI is set the same way on all printer settings on all three PCs; 300DPI. The screen resolution may be different, that is an interesting thought.

We gave up and switched PCs with another user who does not print these items. It is still a puzzle that will probably be left unresolved (I hate that).
The 'new' PC does not have this problem. So far the only thing different we can see is the PC that will not do it is Windows 7 Ultimate.

What is further maddening, is I believe I remember setting these row heights on the PC that won't do it now. I know we upgraded it to Windows Ultimate I'm not sure if we did this before or after the row heights were set.

We have to move on and get other work done, and swapping PCs solved it.

YOU get the points for 'willingness', thanks for that, with the addition of another perspective and more time this might have been solved.

Tom
0
 
TruTekTomAuthor Commented:
Thanks for trying to help!
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now