• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 318
  • Last Modified:

MS Excel Work sheets missing

Hello,
Here's my situation; we have a "group excel" file that we access everyday.  I do not know what release version of Excel this file was created with.  It appears to be Excel 2007, which is the same version i have on my system.
I have been working with my own excel files and all along I have had the "worksheet tabs" showing up when I would open my files.  Now that I am having to open the "group excel" file the tabs on my own files are missing.
I looked around for a setting to get the tabs back, but did not find it.
So, i ask, how can I get my tabs back and how can I prevent this from happening again?
Excel worksheet tabs missing
0
chima
Asked:
chima
  • 10
  • 8
  • 2
  • +1
3 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
Go to the workbook and ensure it is fitting within the Excel Window. If the size is different to the Excel Window, there be navigation buttons to change its size. Make it smaller than the Excel Window or the same size and the tabs should appear again.
0
 
Glenn RayExcel VBA DeveloperCommented:
John's solution will probably work, but if it doesn't, check the Options (menu: File -- Options -- Advanced) to see if the sheet tabs have been hidden:
sheet tabs optionAlso check that your horizontal - and possibly vertical - scroll bar is turned on as well (right above the sheet tabs option).  Your screenshot seems to indicate that it's off.

Regards,
-Glenn
0
 
chimaAuthor Commented:
Glenn, I did have the settings you specified.  
John, I could not verify your comments.  While checking on the settings which Glenn had specified, I saw the "Page break" display setting and I disabled it.
I ended up clicking on the View/"New Window" button, this made the sheet tabs to show up, then I saved it, and closed it and now it seems that they will be shown.  I then went to the "group file" and did the same.  Let see what happens tomorrow.
I'll issue the points shortly.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
John HurstBusiness Consultant (Owner)Commented:
A New Window will make the sheet fit and then show the tabs. Also you can set Excel itself to be full screen and that will sometimes make the worksheet show inside. Then you can resize it.
0
 
chimaAuthor Commented:
Oops! now I have a much bigger problem.  The "group file" now opens two copies of the file; one with the sheet tabs and one without the sheet tabs.  How can I stop this from happening?
0
 
John HurstBusiness Consultant (Owner)Commented:
Did you try opening Excel in Full Screen?  

Also under View, can you Arrange All. That will let you see a Windowed view of each sheet, I think.

I am using Excel 2013 so I am going a bit by memory and trying to use functions that are compatible with older versions.

What you might wish to do is make an entirely new workbook and copy the contents of the one you need into it. Save it as a new name and use the new one.
0
 
John HurstBusiness Consultant (Owner)Commented:
I pulled up Excel 2007. In the upper right corner of the a worksheet, you have the min, window, max buttons. Click on Window and you can see the whole sheet in a Window.  This is not needed in Excel 2013.

Excel-Worksheet-Windows
0
 
Rob HensonIT & Database AssistantCommented:
When he file opens with two windows, select the Window that does not have the tabs and close it using the X at top right of the window, not the X at the top right of the application.

If you can't see the Min, Max, Close buttons at top right, double click on Title Bar will make it Maximised.

Then save the file, the file will now open with only one window.

Thanks
Rob H
0
 
chimaAuthor Commented:
Hey "men" :-)
The problem I need to fix is that; "when I open the file, two copies are opened."  I only need one, the one with the worksheet tabs.  Now I get two copies one with tabs and the other without.  I have never seen this problem until I open the "group file."  That file took over the settings of my excel file settings.
0
 
John HurstBusiness Consultant (Owner)Commented:
As I noted above, copy the information into a new worksheet and create a new, good sheet (book). Save under a new name.
0
 
chimaAuthor Commented:
Please see my comment above.  I wanted to add, that what I type on one file it gets duplicated on the other.
0
 
chimaAuthor Commented:
John, I meant to comment on that.  Your solution would be when I have exhausted all others, but thanks I might have to do that and hope that it does not happen again.  I need to open the "group file" on a daily bases.
0
 
chimaAuthor Commented:
The group file is created with Excel 2010.  I have 2007, might this be the problem?
0
 
John HurstBusiness Consultant (Owner)Commented:
I would not intermingle versions this way. Try fixing your problem in Excel 2010. If it goes away, then (a) see if it works again in Excel 2007 or (b) convert upward.
0
 
Rob HensonIT & Database AssistantCommented:
Re Your comment regarding duplicate data appearing in both Windows. It is not separate files, it is two windows of the same file, therefore if you enter something in one window it is going to appear in the other window as well.

This setup can be useful when looking at different tabs in the same workbook. You can have different tabs open in different windows.

With these two windows the title bar for each window should say "File Name.xlsx:1" and "File Name.xlsx:2".

Select the window that does not have tabs and click the close window x at top right. If you cannot see the X to close the window press "Ctrl + F4" to close it. The other window will then show "File Name.xlsx" in the title bar as would normally expect. Save the file and close it.

When re-opening you should only get 1 window.

Thanks
Rob H
0
 
chimaAuthor Commented:
Gentlemen,
The problem of getting two copies opened was solved by me rebooting my system.  Now I/we are back to the original problem of not having the sheet tabs showing.  I do not care about the "group file" it is not mine to handle, but I can and do want to solve the tab problem in the "group file" because it will come back to hunt my files.
So Rob and John, what do I need to change in the "group file" to have it show the sheet tabs?

http://www.extendoffice.com/documents/excel/672-excel-hide-display-sheet-tabs.html
0
 
chimaAuthor Commented:
I should have said that "toggling" the show/hide "sheet tabs" does not work.  This does not work on the  group file as well.  I am now working with the "group file" owner to see if we can change it on his system.
0
 
John HurstBusiness Consultant (Owner)Commented:
Now I/we are back to the original problem of not having the sheet tabs showing

Did you try the Excel 2007 min/window/max buttons I showed you?
0
 
chimaAuthor Commented:
John you got it.  I was more focused on the "two copies" problem, that I did not follow you comment about min/max.
Now i did and that solved the problem. thanks.  Points are coming shortly to both you and Rob.
0
 
chimaAuthor Commented:
Thanks, I do apologize for not understanding the min/max setting.
0
 
John HurstBusiness Consultant (Owner)Commented:
@chima - You are very welcome and I was happy to help.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 10
  • 8
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now