Configure IP Phones with CME GUI

I have set up an IP Phone LAB inGNS3 and VMworkstation. I installed IP communicator software on a couple of VMs, and configured IP Phones on the Router using Command Line and everything worked fine.

Now I want to do the configuration from Scratch on the GUI , instead of Command line.

So I did part of the configuration with CLI, just enough to bring the CME GUI on internet explorer. However if I make any changes , such as setting maximum IP phones and click Set it prompts me to save changes, I do so, but nothing happens on the router configuration file when I run show run.
If I try to add phone from GUI,  I receive a message "No free phone sequence number"

ip
The CLI configuration is as displayed below:
R7#sh run
Building configuration...

Current configuration : 1088 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.137.1 192.168.137.5
!
ip dhcp pool MyPool
   network 192.168.137.0 255.255.255.0
   option 150 ip 192.168.137.2
   default-router 192.168.137.2
!
!
no ip domain lookup
 !
ip tcp synwait-time 5
 !
interface FastEthernet0/0
 ip address 192.168.137.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
!
ip http server
no ip http secure-server
ip http path flash:
 !
control-plane
 !
telephony-service
 max-conferences 4 gain -6
 dn-webedit
 time-webedit
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

R7#

Open in new window

jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

agonza07Commented:
Try creating a web admin. Not sure what else you are missing here....

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm/cmegui.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jskfanAuthor Commented:
I will check that when I get back to the LAB
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
IP Telephony

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.