• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 532
  • Last Modified:

Pushing Dell Kace to a Mac

i get error below however i do not know what port is open on my macs


 [08/14/14 01:16:13 PM] Begin provisioning...

  [08/14/14 01:16:13 PM] Executing Unix platform provisioning.

  [08/14/14 01:16:13 PM] Probing tcp ports for accessibility.

  [08/14/14 01:16:15 PM] Port 1122 [] not accessible.

  [08/14/14 01:16:15 PM] Required ports not open, skipping provisioning.


  STEP 1: CONNECT TCP/SSH - FAILED


  [08/14/14 01:16:15 PM] End provisioning run.
0
NxJNY
Asked:
NxJNY
  • 2
2 Solutions
 
Aaron TomoskyTechnology ConsultantCommented:
You need port 22, which is ssh. You can enable this in syst preferences, sharing, remote login.
0
 
NxJNYAuthor Commented:
port 22 is open, i can ssh with putty however if i push the dell kace agent out it fails with the error above
0
 
serialbandCommented:
If you look at your messages, it looks like you need to listen to port 1122 for ssh.  You should figure out where you've set it to connect to port 1122 and change it back to port 22 or set the ssh port to 1122.

Which system is running as the server?  Your Mac?

The Application Firewall should be enabled by default in your Security & Privacy System Preferences.  You should add your program to the Allowed list of Applications, or you should disable the Application Firewall and start using ipfw.  You can also edit ssh to listen on port 1122 instead of port 1122.
0
 
NxJNYAuthor Commented:
it turns out the macbook needed to be rebooted. thanks
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now