NIC -- teaming, failover, etc

I have a Dell PowerEdge T610 with two onboard
1GB NICs and another card with two NICS.

Currently only one NIC works on the PHYSICAL server
after reinstalling Windows Server 2012 Standard

How can I get the NICS teamed and set
for failover/etc on the PHYSICAL server ?
  ** change BIOS, Dell software add-on, etc ?
finance_teacherAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
you can do it within windows

Windows Server 2012: Creating a NIC TEAM for Load Balancing and Failover
http://blogs.technet.com/b/kevinholman/archive/2012/06/02/windows-server-2012-creating-a-nic-team-for-load-balancing-and-failover.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TimotiStDatacenter TechnicianCommented:
You can do it with WIndows teaming, or possibly by the teaming utility of Broadcom (if the card is also Broadcom), just don't mix the two solutions.
Tamas
0
MattCommented:
If you have Windows 2012, you DON'T need any special NIC Teaming Software like Broadcom BACS. All you have to do is open Server Manager, click on Local Server and there you will find "NIC Teaming" option. By default it is disabled. Click to enable, then you can create NIC Teaming by selecting NIC adapters that you would like to be the member of the team. That's all, and don't forget to configure IP properties on Teaming NIC (Virtual NIC representing NIC Team).

On physical NIC adapters disable power options - as a precaution so NIC will not go into sleep mode if there is no activity.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.