External mail not getting through after trying to migrate Exchange to new server

Attempting to migrate Exchange 2010 (2008r2) to Exchange 2013 (2012r2). Both servers have been running Exchange fine for two days (coexistence). Everything was working fine until we changed the firewall to point the external ip to the new exchange server. We moved one mailbox and it was successful, but when attempt to open outlook get error that administrator made changes and it needs to restart. Please help! Thanks
LVL 1
fondulacAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael MachieFull-time technical multi-taskerCommented:
This occurred to me once and all I needed to do was reboot the Server after closing all open Outlook connections.

Have you rebooted? Also, can you ping the hostname of your Exchange server from that PC?
0
fondulacAuthor Commented:
Thank you for your quick response. I rebooted both the client pc as well as the server and no change. I am able to ping the hostname of the server from the client pc. The client mailbox actually seems fine after waiting about an hour and a half. The only problem currently has to do with external mail coming through. Any thoughts on that?
0
fondulacAuthor Commented:
I was wrong...mailbox still has issues also. Also just got a message on the client pc stating that either the name on the security certificate is invalid or does not match the name of the site.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

compdigit44Commented:
Have you checked the logs on your CAS server? Is your cert private or third party?
0
fondulacAuthor Commented:
We use GoDaddy for our certificate. I rekeyed it and wonder if there is a problem with it. We hired someone to fix it the mail flow issue (it fails on the new server). However, it is still broken after 7 hrs at $185/hr. He will start in again Monday. I would love to get it fixed before then! He says that for some reason SMTP on the new server will not listen on port 25.
0
fondulacAuthor Commented:
I was also wondering if anyone has the steps for gracefully removing Exchange 2013 from a coexistence environment.  I think this might have to be the solution in this situation. Is it advisable after doing so to reload the OS and name the machine something different because of Active Directory integration?
0
compdigit44Commented:
Instead of using a consultant have you tried to call Microsoft directly. A one time support call is around $250 for a one time fee.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compdigit44Commented:
I am curious see here what this issue turned out to be for you..

Best of luck!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.