[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

Exchange 2010

Exchange 2010 server with 85 users.  84 have no problems using ActiveSync to synchronize a variety of smartphones.  One user with a Samsung a Samsung Galaxy S4 has been unable to sync since we upgraded from Exchange 2003. Using the EMC Manage Mobile Phone option shows no device listed.   Get-ActiveSyncDevice -Identity "username" error "username" not found.

Event log error:
/Microsoft-Server-ActiveSync/default.eas?Cmd=FolderSync&User=jodi&DeviceId=SEC254EBD7807C0A&DeviceType=SAMSUNGSCHI545
   --- Exception start --- Exception type: Microsoft.Exchange.AirSync.AirSyncPermanentException Exception message: The device container ExchangeActiveSyncDevices for the user 'jodi' in Active Directory couldn't be created. Exception level: 0 HttpStatusCode: 500 AirSyncStatusCode: 111 XmlResponse: This request does not contain a WBXML response. Exception stack trace: at Microsoft.Exchange.AirSync.ADDeviceManager.CreateActiveSyncDeviceContainer(Boolean retryIfFailed) at Microsoft.Exchange.AirSync.ADDeviceManager.CreateActiveSyncDevice(GlobalInfo globalInfo, ExDateTime syncStorageCreationTime, Boolean retryIfFailed) at Microsoft.Exchange.AirSync.Command.UpdateADDevice(GlobalInfo globalInfo) at Microsoft.Exchange.AirSync.Command.WorkerThread() --- Exception end ---

Numerous posts seem to indicate that the mobile phone partnership was damaged in the mailbox transfer.  I have deleted / re-installed the Exchange account on the phone several times with the same result.  Is there some way of fixing this without deleting and recreating the mailbox?  If deleting the mailbox is the only option, how quickly will Exchange allow me to re-enter the same user and mailbox?
0
CocosDad
Asked:
CocosDad
1 Solution
 
Paul JacksonCommented:
Have you tried to do a factory reset on the phone?

You should be able to delete the AD account and mailbox, and then recreate it immediately.
0
 
Edward ChoManaging Exciting Technology ThingsCommented:
Make sure the user you try to use has "Include inheritable permissions from this object's parent" checked on the Active Directory user's permissions.

1. Open "Active Directory Users and Computers"
2. Go to "View" and make sure "Advanced Features" is checked.  If it isn't, check it.
3. Find the problematic user and open its "Properties" (right click --> Properties).
4. Go to the "Security" tab and click on the "Advanced" button.
5. Verify that the "Include inheritable permissions from this object's parent" check box is checked. If it is, you may try to reset the user's permissions by clicking on the "Restore defaults" button.
0
 
dhoppelCommented:
1st log into the OWA of that user and check their mobile devices. (Options, See All Options, Phone) I'd say remove all the ones listed and start fresh.
2nd Check the ActiveSync permissions, I had some users that had modified permissions that didn't transition correctly.  http://support.microsoft.com/kb/2579075
0
 
ATC-SyTechCommented:
Migrated from exchange 2003 to exchange 2010 and this was a great help. Had issues with email not syncing with mobile devices and if they did sync, Contacts, Calendar, and Tasks wouldn't.

ACCEPTED SOLUTION worked.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now