auto populate contacts not working outlook 2010

then i type in an email address, it normally displays the name(s) as i continue to type. one day, they all disappear. then the next day, after typing and emailing to the recipients, all of a sudden, the autopopulate stop working again until i email one again. why ?
ttrbrtsnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brad GrouxSenior Manager (Wintel Engineering)Commented:
It probably has something to do with a Cached Exchange mode setting. I'd clear the cache and then repopulate it - http://office.microsoft.com/en-us/outlook-help/the-auto-complete-list-doesnt-remember-names-or-email-addresses-HA102534585.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Addy NadiaExpertCommented:
Hi,

To fix this issue, Please use the Below article

http://support.microsoft.com/kb/2802193

Thanks,
Andy
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.