hyperlink is not opening for all exchange users

I have exchange server 2007 and all user are not able to open hyperlink and using out look 2007
UDSquareAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Haresh NikumbhSr. Tech leadCommented:
can you post error message ? or elaborate more on this question ?

There is FIXIT from microsoft, check if this works for you

http://support.microsoft.com/kb/310049
0
UDSquareAuthor Commented:
Already i have tried provided link, My all exchange user are facing this issue  
They are not receiving any error
0
Haresh NikumbhSr. Tech leadCommented:
What exactly happening ? they do not see hyperlink ?  or hyperlink is there but if they click nothing is coming up ?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

UDSquareAuthor Commented:
They are able to see hyperlink. but they click to hyperlink and nothing is coming up
0
Adam FarageEnterprise ArchCommented:
Sounds like a group policy that someone pushed out if that above didnt work. I would run a GPRESULT /R and see what policies come back, and then also review this article here: http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/hyperlinks-in-outlook-2007-do-not-work-under/20178997-30f9-45ba-8b6a-6d2c884a44b1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Scott ThomsonCommented:
There is a known issue with Windows 7 and google chrome and IE where if a user installs chrome then deletes it you may get

"unable to open hyperlink. This option has been disables due to restrictions in effect on this computer"

it is linked to Microsoft fix 50388

Have a look. it would explain why only some people are getting the issue and not others.
0
Haresh NikumbhSr. Tech leadCommented:
Try this option on one machine and check the result

Please copy following code and paste to Notepad, save as type .reg file, double click the .reg file apply the registry policy:

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Classes\.htm]
@="htmlfile"
[HKEY_CURRENT_USER\Software\Classes\.html]
@="htmlfile"
[HKEY_CURRENT_USER\Software\Classes\.shtml]
@="htmlfile"
[HKEY_CURRENT_USER\Software\Classes\.xht]
@="htmlfile"
[HKEY_CURRENT_USER\Software\Classes\.xhtml]
@="htmlfile"
0
Scott ThomsonCommented:
@author.. what was the fix?

@Haresh.. The fix 50388 from MS will do the same thing you suggested below. except it will do it automatically If that helps you..?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.