SAVE AS targets missing

When saving a file in Excel or Word 'Computer' and 'Libraries' are missing in the left pane.

This only happens in Office applications.

I have attached a screenshot detailing what i mean.
18-08-2014-14-53-32.jpg
BWE_AdminAsked:
Who is Participating?
 
Brad GrouxSenior Manager (Wintel Engineering)Commented:
I'm sorry I don't have Office 2010 (which is what I believe you are using), but you have you tried right-clicking the bar that says "application links?" Also, check under "tools" in the bottom right-hand next to the save button?

With that said, I know you can change the default save location.

File Tab --> Options, in the Excel Options dialog choose Save from the left column, and then Default File Location in the right pane of the window (see screenshot below).
Excel Default Save Location
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.