How do I edit what is logged under security audit for SBS 2011?

Users are reporting that folders keep mysteriously moving and nobody will take credit.  I would like to track this via the security audit logs.  Because I'm logging about 5-10 events per second, I can't obtain more than a few hours of logs when I really needs weeks worth of logs.

I would like to temporarily turn off all security logs except for this particular log but I'm not sure how to configure what is logged.

Any advice would be helpful.
ABT, Inc.Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
you can get very granular with auditing. The standard  audit  all encompassing, go into the securuity properties of the folder, advanced, autiing , WHO do you want to audit add everyone check "delete" and check "delete folders and files"  When it happens again open the audit log and filter on event id 580.. there you go.
http://www.intelliadmin.com/index.php/2008/03/use-auditing-to-track-who-deleted-your-files/
0
ABT, Inc.Author Commented:
Thanks for the advice David.  I'll certainly do that to track the changes.

I still have an issue of not being able to find anything in the event log because it's inundated with logon/logoff events, multiple times per second (i.e. event 4624 and 4634).  I tried disabling all of these through the group policy management editor for the default domain policy.  I disabled them under Computer Configuration > Policies > Windows Settings > Security Settings > Local Policies > Audit Policy.  I'm pretty sure I've done something wrong because the logs continue to fill.

I would really like to disable these logs.
0
ABT, Inc.Author Commented:
If anyone else has this problem, I solved the issue.

To disable the logon/logoff events (events 4624 and 4634),  Run secpol.msc > Advanced Audit Policy Configuration > Logon/Logoff.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ABT, Inc.Author Commented:
Figured it out myself
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.