Computer Cant be pinged

Dear Sirs,

Computer cant be pinged, We checked  the issue and could see that the windows network location is set to "public" therefore the windows firewall settings are set to public as well, we can't change the settings.

we already reinstalled the NIC but the NLS didn't appear. please give us an advice.

Is it related to firewall?
Firewall cannot be turned off as per the policy! even though we have an antivirus.

I am able to connect using mstsc but I am unable to ping the machine?

Any suggestions how to solve the issue.

thanks in advance,
Venkat
LVL 3
venkatspbSenior Software EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manjunath SulladTechnical ConsultantCommented:
Cross verify if there is any firewall policy / network level (ACL) policies are configured.

I suggest you to please go through below MS KB article to troubleshoot TCP /IP issues.

http://support.microsoft.com/kb/169790


reinstall the File and Print sharing for Microsoft networks,

(Local Area Network --> Properties -->

Uninstall --> Reboot --> install --> Reboot
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HaiFaiCommented:
Hi

Yes its related to windows firewall
I quess you have domain network and firewall policy is set by group policy in domain, and there is doublicated entry for your domain suffics ?

If you go to network and sharing center do it shows like example "Your.domain.com2" ? so there is extra number after you domain name ?
0
moon_blue69Commented:
On the target machine go to firewall advanced inbound rules and enable incoming icmp echo request (File and Printer Sharing (Echo Request - ICMPv4-In)).

Try pinging after enabling then if it still doesnt work

On the target machine go to firewall advanced outbound rules and enable incoming icmp echo request (File and Printer Sharing (Echo Request - ICMPv4-Out)).

Try pinging again.

Also can you ping any other machine in the network?
0
Pedro GamaCitrix AdminCommented:
Hello,

3389 port is opened on that machine and that is the reason why you are able to connect via mstsc connection. The reason why you are unable to ping the machine is probably because File and Printer Sharing (Echo Request - ICMPv4-In) is disabled under the machine's Firewall.

Access the machine's "Windows Firewall With Advanced Security". Go to Inbound rules and look for "File and Printer Sharing (Echo Request - ICMPv4-In)". The Echo Request should be enabled to permit ping replyes.

Hope it helps
PG
0
venkatspbSenior Software EngineerAuthor Commented:
Thanks,

Issue resolved after enabling the Print file sharing inbound exception from firewall settings.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.