internal mail with attachments bounces back with error.

Posted on 2014-08-19
Last Modified: 2014-08-31
We have a single new windows 2012 server running exchange 2010. We have 2 sites connected via in WAN, and all seems to be working OK, apart from this strange anomily. (The client is using Outlook 2010).

We have one user who wants to send an e-mail to another internal user from site 1 to site 2. simple e-mails work fine, but whenever he inserts attachments, the message does not reach its destination. The physical exchange server is at site 2.

Error :-

"Delivery has failed to these recipients or groups.
You cant send a message on behalf of this user unless you have permission to do so. Please make sure you're sending on behalf of the correct sender, or request the necessary permission. If the problem continues, please contact your helpdesk."

The strange thing is that he is not sending on behalf of anyone, he is sending from his own mail account to another internal user.

Can anyone help resolve this issue.

Many thanks.
Question by:nigelbeatson
    LVL 19

    Expert Comment

    by:Miguel Angel Perez Muñoz
    Could you check on transport rules if exist any rule to block emails between certain users with attachments?

    Author Comment

    I have not set up any such rules.

    I will take a look, but it's only when we send attachments we get a problem. Basic emails work fine.

    LVL 19

    Expert Comment

    by:Miguel Angel Perez Muñoz
    Other cause may be mailbox is near to be full and reject is configured. Text email still fit on mailbox but attachment exceed amount of free space and cause message is rejected.

    Author Comment

    I have checked the mailbox limits and there is plenty of romm available.

    The other thing is that he can send attachments to everyone except this one particular user?? I have also checked his mailbox and there is plenty of room in that too. The recipient can also receive attachments from any other sender??

    The diagnostic details are as follows :-

    Diagnostic information for administrators:
    Generating server:
    /O=FSA/OU=First Administrative Group/cn=Recipients/cn=john.smith
    #MSEXCH:MSExchangeIS:/DC=local/DC=fst1:MS2[578:0x000004DC:0x0000001D] #EX#
    Unfortunately, it does not mean a great deal to me.

    Any ideas?

    Accepted Solution

    Strangely, this just resolved itself. Not sure what the problem was, but sending an email to the user with the problem, who then replied to it with attachments, was delivered OK.

    After that, all worked as it should.

    Many thanks to all who tried to help.

    Author Closing Comment

    My own solution resolved the issue, although we are still not sure what went wrong.

    Featured Post

    Live - One-on-One Exchange Help from Top Experts

    Solve your toughest problems, fast.
    Exchange experts are online now and ready to help you.

    Join & Write a Comment

    Create high volume marketing opportunities using email signatures with these top 10 DOs and DON'Ts of email signature marketing.
    Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
    In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
    how to add IIS SMTP to handle application/Scanner relays into office 365.

    729 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now