Google Chrome, is opening pages in French. I want English. I used to have English

OS, Windows XP Home, Dell Studio. Browser, Chrome

Recently when I open a page with Google Chrome it displays a French version. For example, if I download 'the best 100 films', it lists the titles of the  films in French, although the rest of the text is in English. Formerly when i opened the page the titles are in English. 'The Godfather', displays as 'le Parraine' etc.
Michael MurphyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pedro GamaCitrix AdminCommented:
Hello,

from your chrome windows access chrome://settings/

Under Languages, access Language and input settings and look for the required language.

You can also verify the regional settings for that PC.


Hope it helps,
PG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shahnawaz AhmedTechnical Services SpecialistCommented:
Hello Dear Michael,

Is this happening from the beginning or somehow language changed?
If its happening since beginning then i would say please install Google Crome by download English version. Or if it was working in the English and somehow changed please see the settings below.

Go to -- chrome://settings/
Then Click on Show Advanced Settings at the bottom.
Click on Languages --> CLick on Language and Input settings

See do you have English at the left Column and if you dont have English (United State) mention there please add from the bottom of the same page.
0
Jan MilamCommented:
My chrome changed to the French language, without any prompts from me. What's up with that?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet / Email Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.