Deleted mailbox is forwarding

using exchange 2010 on win2k8r2 enterprise.  We deleted a users mailbox about 4 months ago but it is still forwarding email to an existing users mailbox.   I tried searching for this user in 'Disconnected Mailbox' within EMC but had no luck.  Any ideas how to go about resolving this?
LVL 1
jkimzlgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

imkotteesSenior Messaging EngineerCommented:
Just add that deleted user's email address into your mailbox as secondary, it will tell you where it is assigned.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jkimzlgAuthor Commented:
Good suggestion imkottees.  Actually it was very simple.  Just had to delete the alias email address.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.