Outlook 2013 Address Autocomplete issue

HI there, I have a customer with a new HP Windows 8 Laptop.

I have installed and configured Office 2013 with outlook with a single IMAP account. I imported the contacts from a CSV which I exported from an old windows mail installation on their old laptop.

After importing the contacts, as done in the past, I created a new email and selected all the contacts so the auto complete data would be populated, then deleted the email. After that, by typing one letter all the suggested contacts would show in a drop boxd. All is good and it works the way it should.

Now I close outlook, allow it to completely shutdown and restart it. Start a new email, enter a letter in the to field and nothing comes up - auto complete empty. I repeat the process and all works well until outlook is closed and reopened.

Anyone have any ideas what's happening?

Cheers Jason.
LVL 1
MXDEWDAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Clark KentSoftware Engineer cum BloggerCommented:
Hi MXDEWD,

Are you using any third party plug-ins or add-ins?

If yes, then might be this issue is happening due to it. Open Outlook in safe mode using “outlook.exe /safe” from the Run command and disable all the unnecessary plug-ins.

Also run the “scanpst.exe”  to once repair the Outlook PST File.

Feel free to respond back for further assistance!!!!!

Thanks
Clark Kent
0
manu4uCommented:
This has something to do with stream_autocomplete*.dat file.

With Outlook 2010 closed, Copy an existing NK2 file from a previous version of Outlook to the following location:

C:\Users\%username%\AppData\Roaming\Microsoft\Outlook\

(NOTE: This location is different than where the resulting stream_autocomplete*.dat will be generated).

First rename the NK2 file to match the profile name ( e.g. exchange.NK2 ).

From the RUN command window (WINDOWS KEY + R) type:  OUTLOOK /IMPORTNK2

At this point Outlook 2010 will open. If the import was successful you should now see the stream_autocomplete*.dat file that is generated in

C:\Users\%username%\AppData\Local\Microsoft\Outlook\RoamCache\
0
MXDEWDAuthor Commented:
Hi Guys, thanks for your posts.

Clark Kent... there is no PST file. As mentioned, I have set it with a single IMAP account - IMAP does not use PST files. Also, I can open outlook in normal mode to disable add-ons. The only one it has is Kaspersky, will try this.

Manu4u, aside from the fact that I'm working out OL 2013 - not 2010, sounds like something to try. I will try this first. I will let you know how I get on.

Cheers Jason
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

MXDEWDAuthor Commented:
HI guys, tried suggestions with no change.

Next?

I will get access to this laptop again later in the week. When I get it, I will run a repair install of office.

Cheers Jason.
0
MXDEWDAuthor Commented:
OK, finally managed to fix this my self.

Although manu4u's suggestion did not work, it put me on the correct track.

Long story cut short, on an old OL 2003 system, imported all contacts again from he original CSV file.

Had the same problem I experienced in OL 2013 - strange - maybe the imported file had a problem.

Tried a new NK2 from OL2003 with 1 entry that was made from OL2003 by manually creating a file. Imported into the 2013 system - worked as it should. Also worth noting, other manually entered emails worked.

So using Nk2 Edit (http://www.nirsoft.net/utils/outlook_nk2_edit.html) I was able to import the NK2 file that was not working into the  equivalent nk2 data in ol 2013 (stream_autocomplete*.dat) and all is good.

Thanks Nirsoft!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MXDEWDAuthor Commented:
I figured most of the problem out my self.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.