Mapped drives not appearing when launching Citrix 6.5 Apps

Hello Experts - I'm seeing a problem this morning where users are launching Revit 2014 from a Citrix server and their mapped drives are not appearing when attempting to save files.  This has worked in the past and just started this morning.  The only recent changes to the server were Windows updates on Tuesday and a reboot.  I'm not sure where to being troubleshooting this one and would appreciate any guidance, thanks!
danbrown_IT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rhandelsCommented:
Hey,

If you open an application that is published by Citrix you are actually setting up a session for that user. You say the user did have mapped drives. How are these drives mapped right now? WIth a GPO? Or with a loginscript that is assigned to the user? A user needs to have drive mappings (or they need to be created in some way) to be able to use them in a published app.

Do you also publish desktops? Do you see the mapped drives in a published desktop?
0
danbrown_IT ManagerAuthor Commented:
The drives are mapped with a script delivered via GPO along with their printers.  No published desktops, just apps.
0
rhandelsCommented:
Then most probably the GPO isn't being applied correctly is my guess. Do you see anything in the event viewer why the drives aren't being mapped? Can you, just for tst reasons, publish a desktop so you can actually see if the drives are mapped then? And if you have a desktop and try to manually connect the drives, does this work?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Dirk KotteSECommented:
sometimes after changes within GPO`s my servers don't run the scripts and I have to start the server to made it working again.
also seen: scripts run in timeouts because printer errors. then the second part of the gpo (drive mapping) is not applied.
boot problems result in event viewer messages.
0
danbrown_IT ManagerAuthor Commented:
A reboot solved this one, thanks for the input all.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.