?
Solved

Drupal 7 View Page Not Found

Posted on 2014-08-20
7
Medium Priority
?
414 Views
Last Modified: 2014-08-25
I inherited an existing drupal site.  I created a gallery content type and I am trying to pull it through a view (Page).  I keep getting a page not found error when I go to my path /galleries.  I added a block to the view, I can see the block but the 'page' keeps saying "Page Not Found" see attachment.  This is beyond frustrating.  Steps I have taken:

Clear cache
recreate view
check any aliases
Pull my hair out

Screenshot of View Page Screenshot of view Page settings
0
Comment
Question by:Johanna Albee
  • 4
  • 3
7 Comments
 
LVL 13

Expert Comment

by:Aaron Feledy
ID: 40274716
It seems you've already tried what would have been my initial suggestions. As another troubleshooting step, what happens if you use a different path for the view?
0
 

Author Comment

by:Johanna Albee
ID: 40274841
Absolutely nothing. Ugh. I cannot figure out what is going on. I have created, deleted, re-created. I used /resources/galleries  That doesn't give a page not found. However,  resources is an existing view/page.  The really frustrating part is this should be easy.  The bigger task is to set this up so user of our events can create their own galleries and somehow tie them to their event.  So to be stuck on something so little...  'Oy
0
 
LVL 13

Expert Comment

by:Aaron Feledy
ID: 40274940
What happens if you make a completely unrelated view page. Maybe something to list user accounts. I'm wondering if there is some aspect of this particular view that breaks or if something is wrong with views altogether.

Also, are there any views plugin modules installed? Maybe try disabling those and resave the view.
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 

Author Comment

by:Johanna Albee
ID: 40274963
I created a brand new view just to show content revisions.   Path of /review and ended up with same Page Not Found error.   There are several view modules installed. Not sure what goes to where or that is being currently used.  I can go through tomorrow and test.

View modules
0
 
LVL 13

Accepted Solution

by:
Aaron Feledy earned 2000 total points
ID: 40274968
Also try installing any available updates for Views and any Views plugin modules.
0
 

Author Comment

by:Johanna Albee
ID: 40274979
I got a weird gut feeling and turned off a plugin called Media browser plus.  That fixed it!

Media module
0
 

Author Closing Comment

by:Johanna Albee
ID: 40283289
It was a module so marking that as the solution
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

RTL (right to left) web applications aiming for audiences speaking languages like Hebrew or Arabic, are generally more complicated than the same applications aiming for audiences speaking Latin based languages. The main difference lies of course …
In the below post we have mentioned the best hosting type for startups. Also, check out some of the superlative web hosting companies that are proposing affordable web hosting solutions to host your startup website.
Screencast - Getting to Know the Pipeline
As many of you are aware about Scanpst.exe utility which is owned by Microsoft itself to repair inaccessible or damaged PST files, but the question is do you really think Scanpst.exe is capable to repair all sorts of PST related corruption issues?

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question