HTTP slow in 3 XP PCs HTTPS goes through

Hi Experts,
We have 3 PC's in a network of 25 that all have the same symptom.
They quickly display pages with HTTPS but not HTTP....they bring up none or only some of the page.  Takes 30 seconds to bring up google.com.  but https://google.com comes up immediately.
We have a company that handles our gateway (Cisco 5505 ata) and our DNS goes through them.  They have a filter called Websense that when they take it down it goes right through however they have 500 other banks that don't have this problem.  
I have:
removed virus protection, taken down firewall, installed another NIC, tested cable, moved PC to another location, changed IP addresses, Tried the same IP address in another PC, changed switch ports, removed 2 - 24 port switches & replaced with 1 48 port, turned firewall off, removed all virus protection, turned off all start ups....

The company that our data passes through has tried many things on their end.

They asked me:
Are there other XP machines that work? - Yes
Does the IP work in another PC? -  yes
Does booting up in safe mode work? yes

So after safe mode one of the PC's seems responsive on http but not the others.

Thank you for your replies.
LVL 3
sgt_bestAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
The only logical conclusion would still be the Websense, no matter how much the other company wants to deny it. As evidenced by taking it down, it's seems to be a 100% solution. As taking it down permanently isn't the solution for now, they still have to dig through the configuration to find out how and what.
You can help a little bit, but having 2 PC's next to each other. One with the problem, one without. Both Wireshark installed. Try to have the PC as quiest as possible (almost nothing running), then start a browser to google.com and compare both captures. Where are the differences, where does the "problem" pc lag ? Maybe attach both cpature files here?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
M HHead of TechnicalCommented:
this might be a crazy solution.. but could you just your time and date ssettings.. i used to get alot of https erros on browsing because of incorrect dates & time.. because why some machines work some dont ?
0
sgt_bestAuthor Commented:
I captured them but the extension won't upload....it is pcapng Can I change it or have to recapture differently? Time/Date OK, thanks M.H.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

KimputerCommented:
Zip?
0
sgt_bestAuthor Commented:
tried to send the zip file and get this message.
The extension of one or more files in the archive is not in the list of allowed extensions: 101wireshark.pcapng

Do I need to save the capture with a particular extension?...I just hit enter.
0
KimputerCommented:
It doesn't really matter actually, just rename it to .jpg, i will rename it back to original.
0
sgt_bestAuthor Commented:
Here they are let me know if I need to redo them.
101wireshark.jpg
102wireshark.jpg
0
KimputerCommented:
I can only see what you already figured out. So weird!

How do you identify yourself to the Websense (proxy with username password? Or nothing at all?)

Can you try the same, but now with a linux boot cd, see if the same behaviour is there?
0
sgt_bestAuthor Commented:
This is the best answer.  The service provider was just using shotgun troubleshooting techniques.  Thank you for your assistance.
0
sgt_bestAuthor Commented:
Combofix repaired this issue.  I'm not technical enough to tell you what it repairs but it worked.
I was reluctant to use it because of all of the specialized banking software that was on this PC.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.