Font size in messaging area of 2010 Outlook

See attached - The font size is larger in dpsmithers99 than dpsmithers98.  I just re-installed Outlook 2010 and the fonts look smaller that I remember.  How can I increase the font size?  Thanks -
dpsmithers98.jpg
dpsmithers99.jpg
dpsmithersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dpsmithersAuthor Commented:
I re-installed Outlook 2010 and the fonts in the messaging area look smaller than I remember - see attached.  How can I increase the size.  Thanks -
0
Tim PhillipsWindows Systems AdministratorCommented:
It looks like your screen resolution changed.  I would change that to a smaller resolution first.
0
dpsmithersAuthor Commented:
Same resolution -
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Sir LearnalotCommented:
Tim is correct - It does look like your resolution has changed. Everything else like your taskbar and clock look bigger as well.
0
dpsmithersAuthor Commented:
Both computers are set at 1920 X 1080
0
Sir LearnalotCommented:
Under Control Panel\All Control Panel Items\Display there should be an option to increase the DPI of text displayed on the screen. Make sure it is set to 100% and not englarged to 125% or even 150%.
0
Mark GalvinManaging Director / Principal ConsultantCommented:
Its not just Outlook dude. Your taskbar is different too. So has to be Screen Resolutionor the zoom/.
0
Sir LearnalotCommented:
I am sure it is a DPI issue - awaiting author to confirm and mark solution.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dpsmithersAuthor Commented:
It was a DPI issue - I set it to 150% and it looks great - thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.