Laptop does not connect to one server

I have a laptop running Windows 7 SP2 that would not install updates from our WSUS server running Server 2012. I found that it would not ping the server or UNC to the server either. Plus I could not ping or UNC to the laptop from the server. I wiped the laptop and rebuilt with the same result. There is no firewall between them. There is no DHCP filter for the MAC address of either.

Both are on the same 255.255.252.0 subnet tho the server is at 2.25 and the laptop used DHCP, which it  can get for some reason from the same server. I have found that the laptop can access any other server on the 192.168.2.x subnet, just not the server at 2.25.

Not sure where else to look or what to test. I really would rather not change the IP address of this server just for one laptop that won't play ball.

Any ideas?
LarryDAHAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brad GrouxSenior Manager (Wintel Engineering)Commented:
Have you tried another machine on the same network connection that the troubled laptop is using? There may be a routing issue with the port in use.
0
Tim PhillipsWindows Systems AdministratorCommented:
I would double check the subnet mask on the server to make sure it is correct.
0
LarryDAHAuthor Commented:
Brad, this laptop seems to be the only device that cannot reach that server. I have tried it wired on different ports and wireless. The issue first presented itself when the laptop was on another floor in the building.

Tim, server IP settings are verified correct.

I did not mention that the server is a VM running on a VM host, but everyone else seems to see it fine. Plus WSUS works for other devices, and even the laptop seems to get a new lease from DHCP when I release and renew it. Timestamp changes.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Brad GrouxSenior Manager (Wintel Engineering)Commented:
Short of going line by line with the NIC settings on the bad laptop comparing it to a good laptop I'm not sure how else you can troubleshoot. It could be a hardware related issue. Have you tried updating the NIC drivers?

The fact that it can't get access on Wi-Fi tells me it is a hardware or configuration issue. Reimaging may fix it, it may not.

If you have a spare USB network card laying around you may give that a whirl, it would help verify the problem is with the onboard NIC.
0
LarryDAHAuthor Commented:
I just updated the NIC drivers, did not fix it. Crazy that I can ping one server at 192.168.2.6 but not another at 192.168.2.25. I have even gone onto the server and added a second NIC address to it and could not ping that either.

However, all that got me thinking about my new VM host server. I have a management NIC and a NIC team that the VM guests use. From the laptop I cannot ping any server on the VM host, nor the host itself, but the laptop can ping other VM hosts and their guests. This evening I will reboot the VM host and see if that helps. Failing that I will move the VM guest that I need to reach off that host to another.
0
LarryDAHAuthor Commented:
The only way to fix that laptop was move the WSUS VM back to its original VM host, now it works. The move does not seem to affect any other PC regardless of where the WSUS VM was located.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LarryDAHAuthor Commented:
I tried or had already tried all the other solutions offered but none worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.