Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

SonicWall TZ 105

Avatar of Ryan Niggeling
Ryan Niggeling asked on
Networking ProtocolsNetwork ManagementNetwork Security
3 Comments1 Solution297 ViewsLast Modified:
I am working on a Sonicwall TZ 105 and I have it setup to have X0= 192.169.1.x , X1= WAN , X2= 10.0.0.x
Now I have X0 and X2 set to trusted so they will talk to each other but I do need to get my camera server on X2 to port forward out on port 3454. Now I went to the firewall created and service and then a service group for the port I wanted to use for the camera server. After I created both of those I went into the Wizard and selected the wizard and went threw the process of assigning the IP of my camera server and setting a tag up for it. There is a window that pops up on the last step that says please assign your servers public IP and the box is already filled with 192.168.10.2 as the default so I change that IP to my public IP and click next.  A windows pops up saying that I have portforwarded my router and says i can connect to it on the wan port on 192.168.10.2 and there nothing left to click but close. Then I go to www.canyoufindme.org and check to see if my port 3454 is open and it says it is closed still. I know my computer firewall is set properly ive checked it with a different router and it forwards just fine. I just not sure if I missing something with the sonicwall that can solve this issue.
ASKER CERTIFIED SOLUTION
Avatar of Irwin W.
Irwin W.Flag of Canada imageThere are a 1000 ways to skin the technology cat.

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers