?
Solved

Exchange 2013 and i cant enter a second exchange-account

Posted on 2014-08-21
4
Medium Priority
?
292 Views
Last Modified: 2014-08-31
Hi,

we set up a new Exchange 2013. The clients use Office 2013. Everything full patched.
I cant use more than one Exchange account. We want to use for some users two accounts for each user.

User smith should be able to see incoming mails on smith@contoso.com and shop@contoso.com.
He also should be able to send in name of smith@ and shop@ .
Depending on the account he uses for mailing, there should be different signatures...

If i go to system-settings->mail and try to add a new Exchange-account shop@, it says that the server name can´t be solved or the server  may be offline... DNS is fine. The first exchange-account smith@ was and is no problem. So there cant be a dns or Server-problem ?!?

Any help appreciated

loosain
0
Comment
Question by:loosain
  • 2
4 Comments
 
LVL 19

Assisted Solution

by:Adam Farage
Adam Farage earned 400 total points
ID: 40278006
Umm.. how are you setting this up? Are you setting this up so the user account has full access to the other mailbox, or setting up an alias (Proxy Address) on the users mailbox?
0
 
LVL 19

Accepted Solution

by:
R--R earned 1600 total points
ID: 40278228
The reason you are not able to configure as you might be typing FQDN of the sarvername in server name field in outlook. This is the expected behavior if you are configuring outlook manually in exchange 2013.

Outlook connects to mailbox guid in exchange 2013. To find the mailbox guid you have to run get-mailbox username | ft name,ExchangeGUID
Once you find the mailbox guid you have to enter it in the server name field e.g mailboxguid@domain.com (271d1d80-72c1-440f-b34c-f748dba61332@domain.com)

Please check the link from http://www.zerohoursleep.com and https://support.getcloudservices.com

http://www.zerohoursleep.com/2013/02/manual-outlook-configuration-with-exchange-2013/
https://support.getcloudservices.com/entries/23297863-Configure-Outlook-2007-Manually-for-Exchange-2013
0
 

Author Closing Comment

by:loosain
ID: 40294281
Your post helped me to look for the right solution. I had check that outlook uses http-proxy and to uncheck to use ssl. then i could entern the normal servername and it made the guid out of it.

Thanks.
0
 
LVL 19

Expert Comment

by:R--R
ID: 40296059
Thank you, i am glad that my comments helped you.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
I came across an unsolved Outlook issue and here is my solution.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month14 days, 18 hours left to enroll

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question